Results 1 to 11 of 11

have a curve 8320 with DM 4.5. just got a 8900 and tmo says i ... General Smartphones forum

  1. #1
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341

    Question desk top mananger 4.5 with 8900?

    Advertisement



    have a curve 8320 with DM 4.5.
    just got a 8900 and tmo says i need DM 4.7.0.32
    qustions are:
    1. will DM 4.5 work with my 8900?
    2. will DM 4.7 work with my 8320?
    3. should i use DM 4.6 instead and will it work with the 8900, i know it works with my 8320
    4. if i already have installed DM 4.5 and have to put any other DM. version do i delete 4.5 and install any of the others or just download the updated version of DM?

    and last if i do have to delete my current DM 4.5 will i lose the stuff i saved with it like back ups and such?

    thank you
    Camshafter

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    4.7 will work with both your 8320 & the 8900. Some posts say to uninstall older versions first but I've always just updated to the latest DM whenever I've decided or needed to update with no problems.

    You wouldn't lose anything if you did as the back-ups are saved in whatever folder you put them.
    New User? - Read the NEW USERS GUIDE

  3. #3
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    ok ..cool, so just download 4.7 and im good to go?

  4. #4
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Yes, as KalebsDad said the 4.7 will work with both devices, but I'm kind of puzzled as to why TMO would specify that you DL 4.7. I have an 8900 and am using DTM 4.5, which I also used on my Bold and my 8310s. To my knowlege, your 4.5 would have worked fine with your new 8900.
    ~via smartphone mobile.pinstack.com~

  5. #5
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    interesting, i went to the tmo site and went to update place and cliked on 8900, it said that 4.7.0.32 was the lastest??? who knows. maybe i will try 4.5 with the 8900 and see if it works if so i might just keep it?

    thanks again
    camshafter

    oh one more question will i be able to take out my sd card on the 8320 and pop into the 8900 with no formating and just start using all ringtones,movies and stuff?
    Last edited by camshafter; 07-15-2009 at 10:04 PM.

  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Yes, you shoild be fine without formatting, I have used my same 4GB card in four different Berrys without a format. Good luck!
    ~via smartphone mobile.pinstack.com~

  7. #7
    camshafter's Avatar
    camshafter no está en línea Stack level 3
    Join Date
    Feb 2009
    PIN/ID
    ask
    Posts
    341
    yea, thanks....appriciate all the help once again..

    camshafter

  8. #8
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    You're quite welcome.
    ~via smartphone mobile.pinstack.com~

  9. #9
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    T-Mo wants you to use 4.7 now I believe because of the web update feature. Last time I logged in there, I got the same prompt and after installing it, it began the web update feature for the OS.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  10. #10
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    you are right MS tmobile update site is giving you the latest 4.7 DM
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  11. #11
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    They always want you to use the newest. I use 4.7 with no issues.
    I had a bad 8900 that wouldn't back up with any version, without a klot of work.

    Since I got my new one, easy as pie!

    Hope this heps. . .

    Thb
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •