I have a problem with BB desktop software recognising MS Outlook 2000. I have been told that I should use version 4.2. However I cant seem to find a site to download this early version from. They all seem to start with 4.5 etc. Any comments please.