Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

ugh, i can't find my data cable ANYWHERE. i just moved and it's nowhere to ... Curve 8900 Themes forum

  1. #16
    aldie's Avatar
    aldie no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    301

    Advertisement



    ugh, i can't find my data cable ANYWHERE. i just moved and it's nowhere to be found and i have been eyeing this theme for days and it's just sitting on my computer.

    i'll have to borrow one from work tomorrow. i hate doing that, but drastic times call for drastic measures.

    again....ugh.

    ....and your themes look great btw. haha.

  2. #17
    aldie's Avatar
    aldie no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    301
    ok, so i got my hands on a data cable, and uploaded it just fine....i just don't get any appointments to show up in the calendar part of the today theme....if that makes sense.

    anyone else have that issue??

  3. #18
    Wilfred's Avatar
    Wilfred no está en línea Stack level 2
    Join Date
    Nov 2005
    PIN/ID
    2138A139
    Posts
    78
    Found the WeatherEye doesn't have my city so I am using WeatherBug app and works great.

    Thanks for that great work.
    Curve @ 2138A139

  4. #19
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169
    Hi

    I've been using this theme forever now and i have to say its my favorite theme but I just started having a problem with it. Recently I changed the name of my setup folder and my messaging folder to something else and i noticed that the icons on the folders went away. I tried changing the names back to there original name but the icons didn't come back, the folders stayed blank with no icons on them. I even tried deleting this theme and reinstalling it but that didn't fix it either. Can you help me out on this? I know its a small bug but I would like to have it back to normal again.

    By the way, I have a T-mobile Blackberry 8900 with OS 4.6.231
    d:)
    F!L

  5. #20
    boomermarkovich's Avatar
    boomermarkovich no está en línea Stack Professional
    Join Date
    Jun 2008
    Posts
    476
    You may have to redownload the theme.
    Your gene pool needs a lifeguard



  6. #21
    bafil's Avatar
    bafil no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    246de862
    Posts
    169
    I have already tried that and it didn't seem to fix the problem. Thanks though. Anyone else have another suggestions?
    d:)
    F!L

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •