Results 1 to 10 of 10

Hey guys, I'm creating a theme and it seems when I put the theme on ... Storm 95xx Themes forum

  1. #1
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415

    Color problems

    Advertisement



    Hey guys, I'm creating a theme and it seems when I put the theme on my phone it looks like it needs a color palette applied - in that it blurs - however, if I load the actual image onto my phone and set it as a wallpaper, it doesnt do this... Any Ideas? Thanks

  2. #2
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Convert the image to your phone's resolution before importing it into Theme Builder.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  3. #3
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by Sirthinks View Post
    Convert the image to your phone's resolution before importing it into Theme Builder.
    360X480? thats done... any certain image type?

  4. #4
    BradBlick's Avatar
    BradBlick no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    304F1CE0
    Posts
    422
    with the appearance of .90 or .99 they also dropped the color depth on the storm to ease the stress on the processor I assume.. and thus crappy colors...

    As far as I know its still a problem with .103 and the hybrid .106

  5. #5
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by BradBlick View Post
    with the appearance of .90 or .99 they also dropped the color depth on the storm to ease the stress on the processor I assume.. and thus crappy colors...

    As far as I know its still a problem with .103 and the hybrid .106
    Well, the strange thing is... if I put the bg on my phone, it is very clear, however, if I load the bg through the program and then put the theme on my phone, the image looks like it needs a color palette or something... Strange

  6. #6
    BradBlick's Avatar
    BradBlick no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    304F1CE0
    Posts
    422
    i have 3 wallpapers of cars on my phone and 3 of a black background with a slight color fade to a dark shade of red for example

    the car ones all come out colorful and crisp as can be

    the simple color fading ones come out very crappy

    its strange!

  7. #7
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Quote Originally Posted by dean0uga View Post
    360X480? thats done... any certain image type?
    I prefer to work with .png files... But that shouldn't make a whole lot of difference. I am not familiar with the Storm, so if you could send me the FULL size image I will try to recreate the problem on my Bold. See PM for my direct email.
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  8. #8
    jasonring's Avatar
    jasonring no está en línea Stack level 5
    Join Date
    Aug 2008
    PIN/ID
    be kind
    Posts
    1,045
    Try to export the file (after resizing ) from composer as SVG. Then use it in theme builder. I don't know if you've seen it or not, there's a spot that looks like an addr bar with a folder next to it. That's where you drop in you SVG. For some reason that seems to sharpen images when you DL the theme to your phone. Don't know why, it just does. Anyway, I saw your images from it earlier. LOOKS GREAT!!!

  9. #9
    Sirthinks's Avatar
    Sirthinks no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2831A313
    Posts
    1,569
    Quote Originally Posted by jasonring View Post
    Try to export the file (after resizing ) from composer as SVG. Then use it in theme builder. I don't know if you've seen it or not, there's a spot that looks like an addr bar with a folder next to it. That's where you drop in you SVG. For some reason that seems to sharpen images when you DL the theme to your phone. Don't know why, it just does. Anyway, I saw your images from it earlier. LOOKS GREAT!!!
    Welcome back dude! Did you kill your borther? Nice to see you got your identity back... LoL
    If you want to make an apple pie from scratch, you must first create the universe. - Carl Sagan

  10. #10
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by jasonring View Post
    Try to export the file (after resizing ) from composer as SVG. Then use it in theme builder. I don't know if you've seen it or not, there's a spot that looks like an addr bar with a folder next to it. That's where you drop in you SVG. For some reason that seems to sharpen images when you DL the theme to your phone. Don't know why, it just does. Anyway, I saw your images from it earlier. LOOKS GREAT!!!
    thanks alot, ill give this a try while John tries to re-create the problem from the original image!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •