Results 1 to 3 of 3

Are there differences in the Tethered Modem setup if you are a BES client as ... C Spire/Cellular South forum

  1. #1
    eerouse's Avatar
    eerouse no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    1

    Tethered Modem-with BES service

    Advertisement



    Are there differences in the Tethered Modem setup if you are a BES client as opposed to BIS?

    I can successfully make a connection through tethered modem and if you watch the dial-up icon
    placed in the system tray after connection is made, I look to be sending data out, but I get no data back whatsoever. If I look at details on the connection, sent data climbs but received data stops at 169 or 177 bytes and browsing and all other internet services fail. If I watch the directional arrows on the BB itself, I do appear to be sending and receiving.

    Cannot ping what IPCONFIG /ALL tells me the dns servers should be on the BB connection.

    Provider is Alltel and I am using 8703 CDMA/EVDO setup. Our institution uses BES. Any help from you experts would be greatly appreciated!

    Thanks....

  2. #2
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Re: Tethered Modem-with BES service

    I have used PAM service on both BIS (Sprint) and BES (Verizon). For use on BES with Verizon it is not tied to BES, so I would guess that it is also not tied on Alltel. Are you using the client provided by Alltel or going thru the directions found in the forums for setting it up.

    http://blackberryforums.pinstack.com...net_using.html

    If you have not tried this, I would try it.

  3. #3
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031

    Re: Tethered Modem-with BES service

    Now that I think about it, I had to download the newest version of the Sprint software the other day and install it so I could use it. It would keep doing the same thing as you described. It would connect and the disconnect for no reason. Was aggravating as I was trying to VPN into work to fix a problem and killed my laptop battery messing with it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •