Results 1 to 5 of 5

Just downloaded Opera Mini and everything works great. Before I could not connect to the ... C Spire/Cellular South forum

  1. #1
    taburnett2's Avatar
    taburnett2 no está en línea Stack level 1
    Join Date
    Oct 2006
    PIN/ID
    205DA1A8
    Posts
    6

    Opera Mini on SunCom Wireless (OS 4.5)

    Advertisement



    Just downloaded Opera Mini and everything works great. Before I could not connect to the internet (OS 4.2). My APN is blackberry.net. Would the OS make the difference? Not trying to incur a lot of charges.

  2. #2
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970
    Have you ever been able to connect?

    Silly question, you do have a data plan, correct?

  3. #3
    taburnett2's Avatar
    taburnett2 no está en línea Stack level 1
    Join Date
    Oct 2006
    PIN/ID
    205DA1A8
    Posts
    6
    Yeah, I've always had the Blackberry Local BIS plan with SunCom (unlimited data). Before, the only way that I could use Opera Mini was to have the APN as internet. This caused obscene charges. The setting has to be on blackberry.net. Now I can access Opera Mini with the APN setting on blackberry.net, so I was wondering had anything changed.

  4. #4
    johu65's Avatar
    johu65 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24470e33
    Posts
    160
    I am also with SunCom and want Opera Mini but I can't get it to install completely. It tells me that it was unable to connect to the internet. Can any one help me? ~via BB (wap.pinstack.com)~

  5. #5
    skaii's Avatar
    skaii no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    242DEE39
    Posts
    73
    For SunCom, I believe you need to change your TCP settings (Options>>Advanced Options>>TCP/IP) to wap.suncom.com. Then redownload Opera Mini, do a battery pull, and try connecting when your phone is restarted.

    If that doesn't work, since SunCom was purchased by T-Mobile, you may want to try setting your TCP/IP setting to wap.voicestream.com. That's the TCP setting us T-Mobile users use. Hope that helps!
    Hi. :D

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •