Page 29 of 69 FirstFirst ... 2425262728293031323334 ... LastLast
Results 421 to 435 of 1022

ok.. I have got a major problem.. I have a curve 8330 running on 5.0. ... C Spire/Cellular South forum

  1. #421
    albrownlee89's Avatar
    albrownlee89 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    64

    Advertisement



    ok.. I have got a major problem.. I have a curve 8330 running on 5.0. I went to upgrade the BBM to the newer version, installed it, and now I cant find it ANYWHERE. Its under the app list but nowhere on the phone, its not hidden, nor is it in another folder. please help!

  2. #422
    msmith198025's Avatar
    msmith198025 no está en línea Stack level 4
    Join Date
    Sep 2009
    PIN/ID
    ask
    Posts
    755
    You did check the download folder? And the communication folder?
    www.sonicbabble.com
    The best debate forum around. Present your point and back it up. Facts are welcome

  3. #423
    msmith198025's Avatar
    msmith198025 no está en línea Stack level 4
    Join Date
    Sep 2009
    PIN/ID
    ask
    Posts
    755
    Looks like a no go for the Milestone Overclock app for now.

    A shame, because that would have been the easiest way to do it.
    On to other options.
    www.sonicbabble.com
    The best debate forum around. Present your point and back it up. Facts are welcome

  4. #424
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Quote Originally Posted by albrownlee89 View Post
    ok.. I have got a major problem.. I have a curve 8330 running on 5.0. I went to upgrade the BBM to the newer version, installed it, and now I cant find it ANYWHERE. Its under the app list but nowhere on the phone, its not hidden, nor is it in another folder. please help!
    Hey Al, its been a while since ive had to update bbm, you need to unistall it amd re-install it again. That should work.
    because we are amorphous, we hold that in reverence~ Tite Kubo

  5. #425
    albrownlee89's Avatar
    albrownlee89 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    64
    checked the download folder comm. folder and i have unistalled rebooted and re installed numerous time. still no luck.... an more suggestions?

  6. #426
    garblicks's Avatar
    garblicks no está en línea Stack level 4
    Join Date
    May 2010
    Posts
    632
    Seems like everyone is happy with their milestone

  7. #427
    deltascrew's Avatar
    deltascrew no está en línea Stack level 3
    Join Date
    Mar 2009
    Posts
    184
    Quote Originally Posted by albrownlee89 View Post
    checked the download folder comm. folder and i have unistalled rebooted and re installed numerous time. still no luck.... an more suggestions?
    My wife's 8330 is doing the same thing.

  8. #428
    kylemcdonald87's Avatar
    kylemcdonald87 no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    376
    Quote Originally Posted by garblicks View Post
    Seems like everyone is happy with their milestone
    if i only had a galaxy then i'd be happy :P

  9. #429
    garblicks's Avatar
    garblicks no está en línea Stack level 4
    Join Date
    May 2010
    Posts
    632
    With all this milestone chatter I figured everyone was happy. Nothing like the hummingbird though

  10. #430
    kylemcdonald87's Avatar
    kylemcdonald87 no está en línea Stack level 3
    Join Date
    May 2008
    Posts
    376
    Well I'm still on my trusty Tour. Between random reboots and random spinning

  11. #431
    Emilybreanna's Avatar
    Emilybreanna no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    13
    Quote Originally Posted by albrownlee89 View Post
    checked the download folder comm. folder and i have unistalled rebooted and re installed numerous time. still no luck.... an more suggestions?
    If you've already tried uninstalling it and reinstalling it and its not hidden, then the next step would be to save everything to your computer via desktop manager and then do a security wipe on your phone. Whenever you perform the wipe you will need to check the box that says "Delete 3rd party apps." If you don't know how to do this or are uncomfortable performing the wipe yourself, then you can take your phone to a Cellular South near you and the Discover Center Specialist can do it for you. Its probably just a glitch in the software causing the phone to not show the icon for it. I have seen this before with bbm and with the sms icon.

  12. #432
    pound24's Avatar
    pound24 no está en línea Stack level 3
    Join Date
    Jul 2009
    Posts
    197
    well i think i will be getting the desire it really looks like a good phone.

  13. #433
    walkintall67's Avatar
    walkintall67 no está en línea Stack level 3
    Join Date
    Sep 2009
    Posts
    491
    I'm waiting on the Galaxy now, was wanting a Desire at first but I think the Samsung will be well worth the wait

  14. #434
    albrownlee89's Avatar
    albrownlee89 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    64
    ok.. so i did the wipe.. restored settings from desktop manager.. downloaded app world and the bbm.. still nothing....??????????? driving me insane!!!!!!!!!

  15. #435
    Emilybreanna's Avatar
    Emilybreanna no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    13
    Quote Originally Posted by albrownlee89 View Post
    ok.. so i did the wipe.. restored settings from desktop manager.. downloaded app world and the bbm.. still nothing....??????????? driving me insane!!!!!!!!!
    I've never seen a wipe not work. I would try uninstalling it completely off my phone and then downloading it from www.blackberry.com/blackberrymessenger.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •