Results 1 to 5 of 5

Hey guys, my "dock" in SBSettings looks weird, I've attached an image. Anyone know how ... iPhone Jailbreaking forum

  1. #1
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397

    Dock issue with SBSettings

    Advertisement



    Hey guys, my "dock" in SBSettings looks weird, I've attached an image. Anyone know how to fix it?
    Attached Images Attached Images

  2. #2
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    Uhhh!! it's up at the top right of the "Dock Applications" section, "fix blanks", tapped that and all is good now

  3. #3
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    WOW Chris, thats new to me. Glad its back up and running, what was the issue?



    Quote Originally Posted by beeshabo View Post
    Uhhh!! it's up at the top right of the "Dock Applications" section, "fix blanks", tapped that and all is good now

    iLord is DEAD!


  4. #4
    beeshabo's Avatar
    beeshabo no está en línea Stack level 6
    Join Date
    Nov 2007
    Posts
    2,397
    sooner - dunno man! just hit that "fix blanks" button up at the op of the dock applications screen, and it fixed it

  5. #5
    sooner's Avatar
    sooner no está en línea Stack Professional
    Join Date
    Aug 2008
    Posts
    1,092
    Well.........If it happens to me I will know now what to do.

    Thanks Chris

    iLord is DEAD!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •