Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Instead of having that envelope with a black dot letting you know you posted there, ... Site Announcements & help forum

  1. #1
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994

    What's with the messed up forums????

    Advertisement



    Instead of having that envelope with a black dot letting you know you posted there, I am seeing a whole sentence saying I have a post in that thread and how long ago I made that post...it's messing up the whole format of the forum! WTF????
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  2. #2
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    No issues here. What browser are you using?
    BlackBerry® Certified Support Specialist
    The Shark Tank

  3. #3
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Same here. I'm using Firefox.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  4. #4
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    I use Chrome.
    Checked IE and I am seeing the same screen as you describe.

    I also have had intermittent issues with graphics on the site today.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    There are some issues with images and some OTA links right now, and yes on IE it's the worse. Word has been sent to Hayden so hopefully will be back to normal soon.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  6. #6
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    Yeah it all depends on your browser settings and if your using cached images or not (ones stored on your computer)

    I wish it would hurry back
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  7. #7
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    I use a DOS browser and never see any images....HELP....LOL

    Last edited by ice44; 12-16-2008 at 01:40 PM.
    The young man knows the rules, and the old man will enforce them!
    __________________________

  8. #8
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    I'm using firefox and I'm seeing it.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  9. #9
    jdow2405's Avatar
    jdow2405 no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    30FE9E83
    Posts
    219
    ummm yeah so I am seeing the same thing, all jacked up wtf? omg! it's driving me crazy
    MrS.OfFiCeR

  10. #10
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    I am sure it's just a permissions issue on the FTP server.....set the directory permissions to 757
    The young man knows the rules, and the old man will enforce them!
    __________________________

  11. #11
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    It's fixed now, I just cleared my browser history/cookies/etc and it's back to normal
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  12. #12
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Back to normal for me.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  13. #13
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Most of the time, refreshing your browser fixes this issue.
    ~via BB (wap.pinstack.com)~

  14. #14
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    IT was a pinstack problem, not a browser, phone, connection, thingy issue, none of the downloads were working either for a while.
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  15. #15
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    You're right Rashard, it was a PinStack issue. But all's good now
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •