Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 42

I turned off the norton 360 program on both vista and xp, still same thing. ... Site Announcements & help forum

  1. #16
    wjbyrd36567's Avatar
    wjbyrd36567 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    12

    Advertisement



    I turned off the norton 360 program on both vista and xp, still same thing. Maybe it will work itself out.
    Last edited by wjbyrd36567; 02-07-2009 at 03:52 PM. Reason: should have said turned off not of just wanted to be clear

  2. #17
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I'm having the same issue on IE myself using Windows XP. I have to hit the back button twice to get back to the New Posts page. This is ONLY because I can't reload Firefox on my PC. Don't know what's up with that.


  3. #18
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Using 32 bit Vista with window live one care. It may have updated itself, I'm not sure but I had this problem before and after a week or so it went away. But that was on a differant computer not running vista. Just wonder why it happens on this site only. I knew they have been changing thinks around here but just don't know that much about computers to figure it out on my own. Sorry I started this in the wrong place, never noticed this topic before. My bad and I will take my blackberry away from me for 5 min's for punishment.

  4. #19
    BeamMeUp's Avatar
    BeamMeUp no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    49
    Same thing is happening with me. I'm running Vista Home Premium and I have to hit the back button twice to go back one page. I cannot verify that it happens at other forums though. It's not a big problem now that I know others are experiencing it as well.

    I did notice the Microsoft update that occurred at about the same time the problem started.
    Curve 8330 & Storm 9530

    Telephone, n. An invention of the devil which abrogates some of the advantages of making a disagreeable person keep his distance.

    -Ambrose Bierce

  5. #20
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    It bugs me enought I don't want to log on here as much as I did. I have several times today hoping somebody will be able to help. Maybe allot of the users are like me and never looked in this area. Maybe somebody will come along with the answer

  6. #21
    jonesjj's Avatar
    jonesjj no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    153
    I know it's a complete new browser but have you tried Firefox. I have been using it for about 4 years now and wont go back to IE unless i have to. You could always uninstall it if you don't like it. No problems With Pinstack.

    http://www.mozilla.com/en-US/firefox/?from=getfirefox

  7. #22
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    We will look into this IE issue. Thanks for reporting all.

  8. #23
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Thanks Hayden. I have used firefox before just not on this new laptop yet. Might have to load it up because I miss getting on here.

  9. #24
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Bmanley, although I've had a few issues with the newer versions of FF I still use it and have for years. It seems quite a bit faster than IE and has better features IMO. Good luck.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #25
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Like I said I've used it before and just downloaded it again. So far it seems to be working for pinstack. Which is good because I hated not getting on here several times a day. I sit here all day with nothing to do but watch tv and surf so it's nice for this site to work right for me. Need to figure out how to make themes since I have all this time.
    Still hope to find out what the problem is because if it's not just a pinstack site problem I might have it in other places.

  11. #26
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Since you've got the time and you're using it a lot, maybe you can try some things, keep good notes and hopefully determine some things re: where your problem are and with what browser, etc. Good luck.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #27
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Anybody got a fix so I can use IE yet? Mozilla works but it runs slow for some reason.

  13. #28
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    It sounds like a sofware issue for sure, but you have tried most of the options available. It may be vista-still has too many bugs for me-will stick with XP!
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  14. #29
    bmanley's Avatar
    bmanley no está en línea Stack level 4
    Join Date
    May 2006
    Posts
    803
    Well I ws at a friends the other day and got on pinstack with their computer. Same problem as here and it was an older machine running XP. So I don't think it's a Vista problem.

  15. #30
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by bmanley View Post
    Well I ws at a friends the other day and got on pinstack with their computer. Same problem as here and it was an older machine running XP. So I don't think it's a Vista problem.
    "same problem as here" being that you had the back button problem (were you using IE?) or you had slow response time using FF?

    I don't know about Vista but on XP I can almost guarantee that FF is faster than IE under 'normal' conditions. I've proven it over and over on my 2 laptops.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •