Results 1 to 7 of 7

Has anyone been receiving an error while trying to navigate the stacks? I have been ... Site Announcements & help forum

  1. #1
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958

    Pinstack issues

    Advertisement



    Has anyone been receiving an error while trying to navigate the stacks? I have been having issues this morning. This is what keeps popping up while I try to view a thread.

    FastCGI Error

    The FastCGI Handler was unable to process the request. Error Details:

    • The FastCGI process has failed frequently recently. Try the request again in a while
    • Error Number: -2147467259 (0x80004005).
    • Error Description: Unspecified error

    HTTP Error 500 - Server Error.
    Internet Information Services (IIS)

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Yep several been having some trouble, myself included.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Not as of yet
    ~via smartphone mobile.pinstack.com~

  4. #4
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418
    The problem appears to be gone for me now.
    ~via smartphone mobile.pinstack.com~

  5. #5
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I've been getting it every so often lately.
    ~via smartphone mobile.pinstack.com~

  6. #6
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    Seems to be getting better. You know how a stacker gets when deprived of his medicine.

  7. #7
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Should be running error free by Tuesday
    BlackBerry8900/4.6.1.250 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •