Page 4 of 22 FirstFirst 123456789 ... LastLast
Results 46 to 60 of 326
Like Tree32Likes

Battlefront? Uhm, you go first. I'll be right behind you....somewhere.....over there.... Site Announcements & help forum

  1. #46
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479

    Advertisement



    Battlefront? Uhm, you go first. I'll be right behind you....somewhere.....over there.

  2. #47
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    ^^^ I´ll be at command post, soldier !

  3. #48
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    Oh well then, that makes it much better. Would you like me to wear the target again? Prrhaps blaze orange?

  4. #49
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    Nah, don´t worry. We, at command, will get Chokem and RogG to wear that.
    They´re good chaps, although Rog hasn´t got a PC at the moment. Someone took it way...

  5. #50
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yeah, new hard drive and motherboard on the way.

  6. #51
    PapaMag's Avatar
    PapaMag no está en línea Stack Professional
    Join Date
    Apr 2006
    PIN/ID
    Nadda
    Posts
    5,722
    Sounds like you have an army John I'm with them, I'm running VB 4.1.4 patch one at PapaMag's I realize I have nowhere near the content but it gets better with every upgrade

    Samsung Galaxy S4
    Asus Nexus 7
    Nook Color







  7. #52
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Site seems to be running fine, however lots of reports of double-posting Anything we can do about that?

  8. #53
    admin's Avatar
    admin no está en línea Administrator
    Join Date
    Jun 2010
    Posts
    185
    John will look into this.

  9. #54
    ventz's Avatar
    ventz no está en línea Stack Professional
    Join Date
    Nov 2007
    PIN/ID
    N/A
    Posts
    547
    Thats interesting... so this happened to me all the time before someone a bit back did something to clean it up in the DB. Then it stopped, and the website started responding very quickly. I haven't noticed any slowness since or the double posts (personally). Maybe it's the same issue?

  10. #55
    lak611's Avatar
    lak611 no está en línea Stack Professional
    Join Date
    Jan 2010
    PIN/ID
    no more
    Posts
    1,370
    I've only had issues with slowness, which could lead to double posts, when I comment on articles. The forums are fine, but when I view the articles the browser (Firefox 6) shows loading. If I do not watch, I could easily click reply more than once.
    Laura

    Follow me on Twitter @lak611

  11. #56
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    I was getting both. I had 3 doubles last night. Using the pad with desktop viewing.

  12. #57
    ventz's Avatar
    ventz no está en línea Stack Professional
    Join Date
    Nov 2007
    PIN/ID
    N/A
    Posts
    547
    Ok it's definitely happening. And when it doesn't work (posting an article on first click), if you double click, it submits, and then there's 2 posts...

  13. #58
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    I have noticed this too, a couple of double posts, although I haven't seen a pattern to it. I normally use IE, Firefox or the BB PlayBook for posting, it happens with each of the browsers. As ventz says sometimes you click on Post Quick Reply nothing happens, click again and it posts, (sometimes but not always leaving a double post).

  14. #59
    ventz's Avatar
    ventz no está en línea Stack Professional
    Join Date
    Nov 2007
    PIN/ID
    N/A
    Posts
    547
    Then there's this "weird" thing:

    Article says 4 comments, but when you look, there's only 1. I've tried leaving a comment btw.

    http://tmp.vpetkov.net/pinstack1.png
    http://tmp.vpetkov.net/pinstack2.png

  15. #60
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    For some time now, every thread I respond to with my BB provides me with an error.
    For example, the url access I received last night:
    http://forums.pinstack.com/f8/

    The consistent response for every Pinstack url is:
    ___________________________________________
    HTTP Error 500: Internal Server Error
    An unexpected condition was encountered which prevented your request from being fulfilled. This could be caused by a problem with the destination server, or a problem with the page itself. Please try loading a different page. Contact your service provider if this problem persists.
    ____________________________

    I don't experience any issues on any other forums or web sites.....and I too have experienced the long-time-lag with PS that prompts me to keep hitting the submit or post button several times.....
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

Page 4 of 22 FirstFirst 123456789 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •