Page 5 of 8 FirstFirst 12345678 LastLast
Results 61 to 75 of 108

Frustrating I know! FYI, I tried it with your ID and several othesr and DID ... Site Announcements & help forum

  1. #61
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    Frustrating I know! FYI, I tried it with your ID and several othesr and DID get them all. Must be some setting on your P-C or something? No clue. Usually it's the other way around - mine is the only one that doesn't work. Good luck.
    Quote Originally Posted by RogerG View Post
    Just tried it with your username, JB and did NOT get it. Will keep poking around.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #62
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    I believe it happened because the person I was trying to check had no posts because of moderation issues. Just tried a few more times with people who had 1 or more posts and no problem.

  3. #63
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Well, just tried it with the following user who has 1 post and got the error message, navygm3.

  4. #64
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I give up - now I can't make the advanced search find "navygm3" - I key it in in the ID field and click on exact name and get nothing. I gotta get going. Back later. Good luck, Roger!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #65
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Is this still happening. I jst tried "view forum posts" on a few users in this thread. Let me know if there a prob still.

    Quote Originally Posted by RogerG View Post
    Hayden, I've noticed another issue. When you click on a user name and select View Forum Posts you get the following error:

    Pinstack.com Message
    Sorry - no matches. Please try some different terms.

  6. #66
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    The search index is not updated in real-time. Also this site makes use of a lot of caching so someone with 1 or 2 post it may happen. If the posts is approved it should show up in whats new if recent.

  7. #67
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I'm still being directed to the last post when I go in to read a thread. It's annoying to have to scroll back to the first post if there are alot of posts like in this thread. Any way you can fix that Hayden?

  8. #68
    Jtetch's Avatar
    Jtetch no está en línea Stack level 3
    Join Date
    Jan 2010
    PIN/ID
    21931137
    Posts
    125
    Just used the updated "insert image" feature and it is light years ahead of the previous version. Kudos

  9. #69
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    On my home pc the site is totally out of wack!! refresh does not help at all. It appeared normal on my computer at work but when I returned home I found the same problem I noticed last night...It is like looking at a negative- blue background and white highlights etc.....bizarre!!

  10. #70
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Truly weird....re opened the site on Safari and no problems......still not working on IE//// any ideas Hayden?
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

  11. #71
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I just tested it on IE on my laptop and it looks fine, two suggestions for you,

    1 check and see if you accidentally enabled the mobile view on your PC, scroll to the bottom ans see if there is a link on the bottom left for "Full Site" or

    2 clear your browser cookies, cache, and history then try PinStack again.

    Let me know if this helps or not.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  12. #72
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    This should only happen in search results like "What's New". Takes you to newsest post since last visit I think. However, if you browser to a forum and click on threads it should work as normal. This can be changed if Stackers prefer to go the the first page.

    Quote Originally Posted by pdxmatts View Post
    I'm still being directed to the last post when I go in to read a thread. It's annoying to have to scroll back to the first post if there are alot of posts like in this thread. Any way you can fix that Hayden?

  13. #73
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Screenshot?

    Quote Originally Posted by SGZrazberry View Post
    On my home pc the site is totally out of wack!! refresh does not help at all. It appeared normal on my computer at work but when I returned home I found the same problem I noticed last night...It is like looking at a negative- blue background and white highlights etc.....bizarre!!

  14. #74
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Clear your cache and make sure you are not in mobile mode. This is why I locked mobile mode before. Considering it again.

    Quote Originally Posted by SGZrazberry View Post
    Truly weird....re opened the site on Safari and no problems......still not working on IE//// any ideas Hayden?

  15. #75
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    thanks. yes what Az says lol

Page 5 of 8 FirstFirst 12345678 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •