Results 1 to 9 of 9

First of all, let me apologize if the subject has already been discussed, but the ... Site Announcements & help forum

  1. #1
    Collie's Avatar
    Collie no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    39

    l.sharethis.com

    Advertisement



    First of all, let me apologize if the subject has already been discussed, but the problem itself is preventing me to browse all the topics to check for the solution.

    I've been off for a while, and I noticed a design change (very nice), but every topic takes forever to open because my Firefox gets stuck while trying to connect to l.sharethis.com. It's really annoying.

    Also, I'm proud to say that after 3 and a half years I upgraded today from 8310 Pearl to 9700 Bold. So far, I really like the phone and the trackpad is very very convenient. Now, I need to get some themes and apps for my new toy, but that darned l.sharethis.com is making it difficult for me.

    Anyone else experiencing the same problem, and (more important) - is there a solution?

    Thanks,

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Why don't you just get your themes and apps right here on PinStack?

  3. #3
    Collie's Avatar
    Collie no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    39
    That's exactly my point I'm trying to get them here, but it's hard when I can't browse normally

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    So you're saying you're having a hard time navigating this site on your 9700? We've had many such complaints since changing the format of the site and are currently under new ownership who are working to make the mobile experience more enjoyable. As for l.sharethis.com, I don't know what that is, but I will post a link to the 9700 themes for you here in just a minute.

    Let me know what apps you're looking for and I'll try and point you in the right direction on those, too.

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Here is the 9700 theme forum.

  6. #6
    Collie's Avatar
    Collie no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    39
    I'm having problems browsing with Mozilla Firefox from my PC. I didn't try to browse with 9700 yet. As good as mobile browsing might be, I guess it's easier to browse on a 21" screen after all At least while I'm in the opportunity to do so, while sitting in front of my PC monitor.

    Concerning the apps and themes I'm looking for, I know where to find them (thanks for the help though), but the problem is that every topic takes forever to open.

    And I don't know what l.sharethis.com is either, but I guess it has something to do with that "Share This" button that appears in the upper right corner of original post of every topic, it's obviously trying to contact some online service but fails to do it, keeping the browser stuck while trying.

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you cleared the cookies in the browser lately? Go to Tools>Options>Privacy. Clear the browsing history and cookies, then restart Firefox.

    I'd also recommend you give Google Chrome a whirl. Best browser I've used, and FAST!

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Collie, One thing that I've experienced with Firefox (even though I've used it for YEARS and liked it better than other browsers) is that I find that Firefox gets "into a mode" where it constantly runs at >50% of the CPU and causes slow response for me on everything. Is it possible that Firefox is any part of your response problem?.

    I don't have any problems with PS navigation or response time from my p-c other than at those times. I have to stop and re-start Firefox to get it to return to "normal."

    I usually run withe 8-16 windows open at all times and normally have had no problem with that either. I'm running Firefox "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9" on a Win XP Pro laptop.

    I think Roger has pointed you in the direction you wanted to go. Let us know if we can help further.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    Collie's Avatar
    Collie no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    39
    Thanks for the help The problem seems to have solved itself, magically. Now everything works just fine, and I didn't delete any cookies - I did nothing. So, I'll add this one to the ever-growing list of the unsolved computer-related mysteries and hope it won't happen again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •