Page 1 of 2 12 LastLast
Results 1 to 15 of 30

Hayden it is something wrong with the mobile site? It looks weird right now BlackBerry9000/5.0.0.238 ... Site Announcements & help forum

  1. #1
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242

    Issues with mobile site

    Advertisement



    Hayden it is something wrong with the mobile site? It looks weird right now
    BlackBerry9000/5.0.0.238 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/1

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Quote Originally Posted by ealvnv View Post
    Hayden it is something wrong with the mobile site? It looks weird right now
    BlackBerry9000/5.0.0.238 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/1
    Can you post a screenshot? Thanks

  3. #3
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    here's what I get on iPhone:
    Attached Images Attached Images

  4. #4
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    I noticed a change in the appearance on the mobile browser also today. I don't have any screen shots of before but it seems to line up better now. The words (text) at the end of the post (read more, number of replies etc) are not resting on top of each other. They are separated for example "2 replies" on the far right side of the screen and "read more" [reply][email] are on the far left side of the screen.
    Last edited by srl7741; 10-11-2009 at 07:05 PM.

  5. #5
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    I forgot to mention that's only on the Front page. The Forum Threads seem the same

    ..
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16

  6. #6
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    Embedded videos work fine on the Front page they can be seen and played on the phone
    but when viewing them in a Thread the videos are not available and only an icon is displayed

    YouTube videos as an example.

    ..
    Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    The mobile site looks more normal now, earlier it was way too much white, and the banner didn't go all the way across the screen. But I thought it was just me thinking it looked different after downgrading from OS 5.0 to 4.5. But now it appears as it should.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  8. #8
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    Does the mobile site still detect that we are on our mobile device? I went to pinstack.com and it normally takes me straight to the mobile site. But this time I had to go into my options and select the mobile site. Will have to check out the widescreen version when I get home.

  9. #9
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I just cleared my browser cache and even though I use blackberry emulation mode I am also not getting the mobile version now...
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  10. #10
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by azstar View Post
    I just cleared my browser cache and even though I use blackberry emulation mode I am also not getting the mobile version now...
    Same here.

  11. #11
    bmay82's Avatar
    bmay82 no está en línea Stack Professional
    Join Date
    Feb 2008
    Posts
    3,356
    I text chokem earlier he said he had the same problem....

  12. #12
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Hayden is making some changes at the moment, mobile version disabled at the moment
    Last edited by azstar; 10-11-2009 at 11:24 PM.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  13. #13
    bmay82's Avatar
    bmay82 no está en línea Stack Professional
    Join Date
    Feb 2008
    Posts
    3,356
    Ah ic cool cool....well I have to say I miss it already lol....

  14. #14
    getsugatensho's Avatar
    getsugatensho no está en línea Stack Professional
    Join Date
    Mar 2009
    Posts
    1,194
    Hayden, do you know that the mobile site isn't working at all anymore?
    because we are amorphous, we hold that in reverence~ Tite Kubo

  15. #15
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    It's working for me on my iPhone. I am hoping you are working on an iPhone mobile version
    Last edited by cherrichiodo; 10-12-2009 at 12:40 AM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •