Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Does anyone else have any advice for jvBB? Try to contact stacker srl7741, he is ... Networking with PinStackers forum

  1. #16
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Advertisement



    Does anyone else have any advice for jvBB? Try to contact stacker srl7741, he is very good with computers.

  2. #17
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848
    I would try a comple un-install and reinstall of the Desktop manager as a start. Then I would check to see it my USB ports were working.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  3. #18
    overlordjd's Avatar
    overlordjd no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    15

    Re: Using Blackberry 7100i as a PDA not linking to mobile network.

    Does any other usb product work on your laptop?
    Did your USB ports ever work in the past?

    Respond to those questions and I will see what I can do to help you.

  4. #19
    riazqq's Avatar
    riazqq no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    2008F229
    Posts
    7

    Re: Using Blackberry 7100i as a PDA not linking to mobile network.

    Hi,

    I think that you had connected the bb to your laptop before loading the desktop manager. In such cases Win XP reacts and loads generic drivers for the device. Now when you load the desktop manager the actual drivers cannot be picked up.

    The problem can sometimes be resolved by clean uninstalling and then reinstalling the desktop manager, however at times what goes in the registry does not come out.

    You can also check to see if any other sync software like one for pocket pc or treo is installed on the laptop. If so try uninstalling it.

    Sometimes the USB ports also behave in an pridictable manner. It might be working for your mouse but does not work for the device. If your laptop has two usb ports then try switching them with the computer on and desktop manger running.

    For the purpose of checking the device try to install it on any other compute-- just get the device detected and do not sync. This would eliminate the possibility of a defective device.

    I think that bb knowledge base had the exact answer but cannot find it now. Try these things while we can keep digging.

    Regards

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •