Results 1 to 3 of 3

Can someone help me out here. While I was in a middle of a chat, ... Networking with PinStackers forum

  1. #1
    Blueyes35's Avatar
    Blueyes35 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    5

    Question Sending error in a middle of AIM chatting.

    Advertisement



    Can someone help me out here. While I was in a middle of a chat, using AIM I stop receiving im's. Then I get a message in red text "network sending error", and it appears that I have been knock off or lost my connection. During AIM chatting, I had all of my signal bars. I have TMoblie as my service provider and I have the Blackberry Pearl 8100. Can someone tell me what could be the problem, and if there is a simple solution. I have contacted TMobile, and I did the battery reset, a master reset and service books were resent to my Blackberry. This is not the first time that this has happend. So, if someone could explain to me what's the solution to my problem. It would be greatly appreciated.
    Blueyes35

  2. #2
    Lyleez's Avatar
    Lyleez no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    22
    I actually have a problem with AIM as well... I can text a friend, but their reply to me doesn't come through. Instead I get a text with numbers inside... Something resembling *WVC.1234567* The only way I get a message is if I am offline and comes to my phone. Maybe something with my settings?

  3. #3
    moniisa's Avatar
    moniisa no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    2188dcc9
    Posts
    3
    lol look who i found!!! i hope you got everything squared away...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •