Results 1 to 3 of 3

Hi All, This is my first post to this forum. I have setup my BB ... Networking with PinStackers forum

  1. #1
    sunilwoo's Avatar
    sunilwoo no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    1

    problem sending e-mail

    Advertisement



    Hi All,

    This is my first post to this forum.
    I have setup my BB 8830 with Verizon Wireless.

    Although I am able to receive all of my official e-mails, I am unable to send any from my Blackbery.
    The outgoing message always gets into a pending state. On looking up the status of the messages, i see a "Transaction error - bad format".

    Please help.

    Thanks

  2. #2
    itguy01's Avatar
    itguy01 no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    317A9B46
    Posts
    36

    Thumbs up Re: problem sending e-mail

    You need to resend service books to your device and also re-register it with the Host routing table. Also A battery pull will help. If you need help with any of this let me know.

  3. #3
    brooke03's Avatar
    brooke03 no está en línea Stack level 6
    Join Date
    Jun 2007
    Posts
    2,258

    Re: problem sending e-mail

    Yes, call your provider and have them send you the service books. You should be able to send emails after that.
    /~*brooke



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •