Results 1 to 11 of 11

Hi I've just got a replacement 7100g as the last was broken and have tried ... Networking with PinStackers forum

  1. #1
    Jembo27's Avatar
    Jembo27 no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Thumbs down Not Booting Up???

    Advertisement



    Hi

    I've just got a replacement 7100g as the last was broken and have tried restoring the information from the old unit into this one.

    For some reason the PC threw up an error part way through the restore and the handheld was stuck in the blank screen with the egg-timer.

    I took it off the PC and switched it off and now it won't boot up. Every time I put the battery in it goes straight to the same blank screen with the egg timer and nothing else happens, no matter how long you wait.

    It won't "soft reset" with shift alt delete. Any other ideas? is there any way of resetting the entire unit as it seems to have got some iffy info from the restore???

    Any ideas welcome.

    Thanks
    Fedupwithanewunit...

  2. #2
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Not Booting Up???

    did you try a hard reset... pull battery with unit on, hold power button down for 30 seconds, replace battery and power up?

  3. #3
    Jembo27's Avatar
    Jembo27 no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: Not Booting Up???

    Have just tried this, thanks, but 5 minutes on and it's still on the egg timer, so Im guessing that's not the answer I'm looking for. Any other ideas???

    Quote Originally Posted by StaceyRVC
    did you try a hard reset... pull battery with unit on, hold power button down for 30 seconds, replace battery and power up?

  4. #4
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Not Booting Up???

    the "egg timer" can be on the screen for awhile... let it sit for like 5 - 10 minutes

  5. #5
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Not Booting Up???

    Yes, the hour glass/eggtimer/etc can sit on the screen for a while, but how long is a while?

    You may need to do a complete reinstall of the system, which is going to be a task with the situation you are in right now...see this post and you should be good....any questions, don't hesitate to ask...

    http://blackberryforums.pinstack.com...76&postcount=7

  6. #6
    Jembo27's Avatar
    Jembo27 no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: Not Booting Up???

    Still waiting - 25 minute is it. Too many anyway.

    Need some more ideas, please...

    Quote Originally Posted by Jembo27
    Have just tried this, thanks, but 5 minutes on and it's still on the egg timer, so Im guessing that's not the answer I'm looking for. Any other ideas???

  7. #7
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Not Booting Up???

    See the above link...

  8. #8
    Jembo27's Avatar
    Jembo27 no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    4

    Re: Not Booting Up???

    What link?

  9. #9
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

  10. #10
    StaceyRVC's Avatar
    StaceyRVC no está en línea Community pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me!
    Posts
    9,321

    Re: Not Booting Up???

    N8 to the rescue!!!! Thanks N8!

  11. #11
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Not Booting Up???

    Quote Originally Posted by Jembo27
    Hi

    I've just got a replacement 7100g as the last was broken and have tried restoring the information from the old unit into this one.

    For some reason the PC threw up an error part way through the restore and the handheld was stuck in the blank screen with the egg-timer.

    I took it off the PC and switched it off and now it won't boot up. Every time I put the battery in it goes straight to the same blank screen with the egg timer and nothing else happens, no matter how long you wait.

    It won't "soft reset" with shift alt delete. Any other ideas? is there any way of resetting the entire unit as it seems to have got some iffy info from the restore???

    Any ideas welcome.

    Thanks
    Fedupwithanewunit...
    You good to go jembo?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •