Results 1 to 6 of 6

Hey all, I've only had my Pearl (my first BB!) for two days so there's ... Networking with PinStackers forum

  1. #1
    afoxen's Avatar
    afoxen no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    newbie with radio question

    Advertisement



    Hey all,
    I've only had my Pearl (my first BB!) for two days so there's a lot I need to discover.

    The first thing I'm having trouble with is getting a radio to work.

    AS suggested in another BB forum, I downloaded and installed MFRadio and couldln't connect to the three listed stations. I went to shoutcast.com, found a low bit rate station, downloaded the .pls file, opened it in iTunes, got the URL for the stream, Added a new station, entered the URL. No luck. I added wap.voicestream.com under APN and left username and password blank. I also tried internet2.voicestream.com as APN. Still no luck. "Error playing the "[station]": Unable to connect."

    Any other suggestions?? Thanks much.

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: newbie with radio question

    Last edited by cherrichiodo; 03-16-2007 at 01:25 AM.

  3. #3
    moses2628's Avatar
    moses2628 no está en línea Stack level 6
    Join Date
    Oct 2006
    Posts
    1,946

    Re: newbie with radio question

    Welcome!

  4. #4
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: newbie with radio question

    Welcome to the stacks afoxen!

  5. #5
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: newbie with radio question

    Welcome to the Stacks Afoxen. Let us know how you make out.

  6. #6
    afoxen's Avatar
    afoxen no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    7

    Re: newbie with radio question

    Thanks for the suggestions. I tried RadioBee and just can't get it to work! The link to the trial version seems to be down, and it appears from the RadioBee forum that they're doing some testing? I tried the version on the radiobee forum just for BB and that one didn't work either. I have the right APN, I tried changing some of the other settings suggested in this forum, but still no luck. I guess I'll have to wait and see.

    So I'm 0 for 2 with streaming radio on my BB (MFRadio & RadioBee).

    Anyone have another one I could try? (FWIW I'm on T-Mobile in DC-area, BIS, Pearl v.4.2.0.64).

    Thanks in advance...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •