Results 1 to 3 of 3

one week owner of the 8100 pearl w/tmobile...so far so good. just got done downloaded ... Networking with PinStackers forum

  1. #1
    tooclose's Avatar
    tooclose no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    16

    New to the pearl...

    Advertisement



    one week owner of the 8100 pearl w/tmobile...so far so good. just got done downloaded ramble, purchased a 1gig card, uploading some songs and videos from youtube to test the video (only complaint is when the video loads, the volume button lags and other functions lag but the video runs smooth)...also tried to upload some 3gp movies but when i try to play it, i get the msg "an error as occurred attempting to play media...any cure for this? thanks!! im glad to be apart of this wonderful group! read a lot so far on here =)

  2. #2
    SuzzyP's Avatar
    SuzzyP no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    ask
    Posts
    1,752

    Re: New to the pearl...

    Hey there tooclose. Welcome to Pinstack. Make sure you check out the BB Faq section.... There is alot of good info about the pearl and playing video is one of them... Might answer your question even....
    Check it out...
    SP[B]
    Sportin a kBerry Curve

  3. #3
    tooclose's Avatar
    tooclose no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    16

    Re: New to the pearl...

    hey suzzy....thanks for ur response, i tried lookin' at the faq section, i actually got the movie from the pinstack site so its already been converted to the 3gp format...im able to upload the youtube videos just fine except for the lag with the control functions but the movies just give me an error msg...any other suggestions? =)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •