Page 13 of 16 FirstFirst ... 8910111213141516 LastLast
Results 181 to 195 of 226

ok... ive figured out that this has something to do with our latitude accounts, not ... Networking with PinStackers forum

  1. #181
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417

    Advertisement



    ok... ive figured out that this has something to do with our latitude accounts, not with the software... i tried another one of my gmail accounts and it worked just fine... im going to now try to reset my google latitude account and see if i can make it work somehow...

    if anyone has any input on how you can reset your gmail account's latitude settings, please do let me know...
    i see RED...

  2. #182
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    so this is definitely a hiccup with google themselves... i cant figure out a way to reset my account or anything...

    i deleted and then reinstalled google maps and it gave me the option to log into latitude... so i signed in with a different google account... and it worked...

    but then i signed out and signed in with my regular which is reddrvgon@gmail.com... and no luck... it just stayed there... n then started giving me a connection lost message...

    can anyone else confirm this as well? is there a google support we can contact?
    i see RED...

  3. #183
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    I am experiancing the same issue. It gave me the option to sing in but after that nothing happens.

    I only have one account so I can't try another one, but this has been going on for for the last two days.
    ~via smartphone mobile.pinstack.com~

  4. #184
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    while using igoogle on my laptop, i briefly got my list back... this is definitely leading me to believe that this is a google glitch... trying to figure out who to report it to... so that hopefully they can fix it... but you and i are not the only one with this problem... there are others as well... so im sure someone has reported it somewhere and hopefully it'll get fixed soon... i miss my latitude... cant stalk anyone anymore...
    i see RED...

  5. #185
    e-berry's Avatar
    e-berry no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    23001419
    Posts
    308
    Well I just decided to join latitude. Add me:

    twentmanagement
    ~via smartphone mobile.pinstack.com~
    Last edited by e-berry; 04-23-2009 at 05:42 PM.

  6. #186
    wheelz's Avatar
    wheelz no está en línea Stack level 4
    Join Date
    Nov 2008
    PIN/ID
    ask4pin
    Posts
    514
    Mine seems to be working just fine. Does anyone else have any issues with serious device memory drain. Ever since I started using this my device memory is dieing quickly. I started today at about 22 meg and am now down to 16061279
    ~via smartphone mobile.pinstack.com~

  7. #187
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Quote Originally Posted by reddrvgon View Post
    while using igoogle on my laptop, i briefly got my list back... this is definitely leading me to believe that this is a google glitch... trying to figure out who to report it to... so that hopefully they can fix it... but you and i are not the only one with this problem... there are others as well... so im sure someone has reported it somewhere and hopefully it'll get fixed soon... i miss my latitude... cant stalk anyone anymore...
    i got my list working on the pc but not on the phone, still with this too, about the resseting account is no way to doit, if choose one acc to use with them then the only way to use a different one is creating a new one....sorry guys but we stuck on this and we have keep going to figure out
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  8. #188
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Quote Originally Posted by wheelz View Post
    Mine seems to be working just fine. Does anyone else have any issues with serious device memory drain. Ever since I started using this my device memory is dieing quickly. I started today at about 22 meg and am now down to 16061279
    ~via smartphone mobile.pinstack.com~
    mine goes done but not by that much. what version os you using. i'm on .131

  9. #189
    wheelz's Avatar
    wheelz no está en línea Stack level 4
    Join Date
    Nov 2008
    PIN/ID
    ask4pin
    Posts
    514
    It may be time for an update I'm on 4.5.0.119
    ~via smartphone mobile.pinstack.com~

  10. #190
    wheelz's Avatar
    wheelz no está en línea Stack level 4
    Join Date
    Nov 2008
    PIN/ID
    ask4pin
    Posts
    514
    Well I figured it out. Why my device memory was dropping so quickly. I had to do some text and email cleaning and get rid of the old. After doing that my device mem jumped from 7k to 19meg cool. Now I just have to be diligent about clearing out texts and emails
    ~via smartphone mobile.pinstack.com~

  11. #191
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Quote Originally Posted by wheelz View Post
    Well I figured it out. Why my device memory was dropping so quickly. I had to do some text and email cleaning and get rid of the old. After doing that my device mem jumped from 7k to 19meg cool. Now I just have to be diligent about clearing out texts and emails
    ~via smartphone mobile.pinstack.com~
    Cool. Now if we can figure this latitude problem everyone will be good.

  12. #192
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Hey just reloaded google maps and when it signed in it said I had 66 request to share. Went through and clicked next and still said had 66 requests. You actually have to click the option then next for it to accept it. See if that helps
    ~via smartphone mobile.pinstack.com~

  13. #193
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    Google maps has just stopped working for me period. I keep getting a "Data connection lost error" this is the only app that is not working for me while everything else is working fine.
    ~via smartphone mobile.pinstack.com~

  14. #194
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    thats exactly what happens with me...

    but if you uninstall it and reinstall it, and use a different gmail address, it works just fine... but not with the one i have 60ish ppl on...

    read a lil bit on the google lat forum to find out that they have said there's issues with 100+ users, but i dont have 100+

    im very annoyed, its been over a week now...

    anyone got any suggestions?
    i see RED...

  15. #195
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    (double post)
    Last edited by reddrvgon; 05-02-2009 at 06:54 AM.
    i see RED...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •