Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22

its like 5 months old and no on the insurance , sadly i bought it ... Networking with PinStackers forum

  1. #16
    topshoota's Avatar
    topshoota no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    12

    Advertisement



    its like 5 months old and no on the insurance , sadly i bought it from a friend. I called a phone repair company in my country and they said that they will change me 35usd to flash the phone because it is a software issue and that will fix it. I am not so familiar with the phone repair terms , but is flashing it the same as that low level wipe i did? if it is then i would just be wasting 35usd, any ideas again? and also is there a full wipe i can do?

  2. #17
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    You said you did a low-level wipe with BBSAK. Did you completely remove the OS and reinstall it?

    If they guarantee their method will fix it, sounds like it's worth it.

  3. #18
    topshoota's Avatar
    topshoota no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    12
    yes i did

  4. #19
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    I would try again using This thread to wipe the device completely and then follow This thread with a link to a "how to OS reinstall" by Roger. See if that works.

  5. #20
    topshoota's Avatar
    topshoota no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    12
    hi again, i did the full wipe and re install and now the problem seems to occur more frequently. However i think i may have narrowed it down a little, because now it is restarting as soon as it fully powered on an does the software check it restarts again, but when i remove the simcard an power on it works like normal, so i believe it has something to do with connecting to the network and llike the repair guy i talked to said, maybe it is restarting when the network drops, but i dont know what is causing the network to drop or anything, any new ideas with this new info anyone??

  6. #21
    topshoota's Avatar
    topshoota no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    12
    I think i have come to the conclusion i need to buy another phone, thanks for all ur ideas everyone
    Last edited by topshoota; 04-26-2010 at 01:53 AM.

  7. #22
    topshoota's Avatar
    topshoota no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    12
    hey i duno if this may help anyone but i just wanted to give an update on my situation. I ran into a JVM error after all the tries and i thought that was it. However i followed this other thread to wipe again using app loader, the one where u take out the battery an put it in an click next real quick, and instead of the usual update i reinstalled OS 4.2.2 instead of the 4.5 i use to have an I have had no restarting problems since then, it has been 3 days, but i thought i would say something incase it might help anyone reading on.Maybe the specific type of nuke my phone underwent is only stable with the old version of the os. just a speculation.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •