Page 1 of 2 12 LastLast
Results 1 to 15 of 16

For all of you who loved the leaks of 5.0 but missed your Facebook, MySpace, ... BlackBerry News forum

  1. #1
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    RIM Released Updates for IM & Social Networking Apps, Now 5.0 Compatible

    Advertisement



    For all of you who loved the leaks of 5.0 but missed your Facebook, MySpace, and IM apps like Google Talk and Yahoo Messenger, they have been updated and have been reported to work with the 5.0 device software. I know many downgraded because of this so now you are free to experiment again if you like but still stay connected to all your friends!

    Also there are some updates to the IM apps:


    • Add dedicated icons to the Home Screen for one-click access to conversation boxes of specific contacts. The icon appears as the contact’s display picture or avatar.
    • Add contacts and display pictures or avatars to the address book to easily instant message, email, SMS, or call right from the address book or conversation box.
    • Search through saved conversations
    • Add dedicated emoticon icons in the conversation box


    You can them via App World or http://mobile.blackberry.com

    I however, seem to not be able to download them to my 8330, when I click the download button it says my device is not compatible for GoogleTalk, Yahoo! Meesenger, or Windows Live Messenger, even if I try to download via the icons that RIM and my carrier push to my device!....anyone else having issues?

    via berryreview
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  2. #2
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    The bane of the 5.0 world has been extinguished! Thanks for the update Az. I'm not a FB or MS person, but every thread I read about a 5.0 leak, the first question was always about FB working or not.
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I'm downloading windows live messenger now via app world, but I hate having that as my only choice....and it's the old version, 2.1, not 2.5 and even though I have windows live messenger installed via app world, if I go to the mobile.blackberry.com site and try to download there, it says that my device is incompatible with windows live messenger...gotta love another RIM screw-up! I really wanted to mess with the new features....
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    MStrawder's Avatar
    MStrawder no está en línea Stack Pro
    Join Date
    Jul 2008
    PIN/ID
    Ask
    Posts
    1,825
    You've had never ending problems with apps lately Az. You ever get those apps to show up in App World?
    "Our greatest fear is not that we are inadequate, but that we are powerful beyond measure" ~ Marianne Williamson
    Current OS list by device
    How to upgrade your OS

  5. #5
    pennaryan's Avatar
    pennaryan no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    71
    I too get the incompatible device for yahoo but facebook is still 1.6.0.21 no update there
    BlackBerry8330m/4.5.0.131 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104

  6. #6
    pennaryan's Avatar
    pennaryan no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    71
    Oh and that's thru mobile.blackberry.com
    BlackBerry8330m/4.5.0.131 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104

  7. #7
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    IM apps are version 2.5.27 and Facebook is 1.6.0.22 on OS 5.0 there another versions of IM going on there that are lower versions let me get you guys the links and you can see if they work for you
    BlackBerry9000/5.0.0.190 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/1

  8. #8
    pennaryan's Avatar
    pennaryan no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    71
    Got yahoo thru appzone its sweet can't wait for fb!
    BlackBerry8330m/4.5.0.131 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104

  9. #9
    Hellraiser's Avatar
    Hellraiser no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    24b2C101
    Posts
    27
    Im using an 8900, and the app world still shows the current versions..... no update yet.

  10. #10
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    It's aggravating me, I can't get the newest version, says my device does not meet requirements, but per this KB article from RIM on the 2.5 IM apps, I do meet all.

    Unlimited data plan active, os 4.5.0.169, my bb has 96 mb memory with well over 30mb file free.....it should work...grrr at RIM!
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  11. #11
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    Getting a connextion error (65) : Problem receiving data from the server. Anyone else get this?
    BlackBerry9000/4.6.0.282 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107

  12. #12
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Seems like is been fixed people say they can download now, so keep trying maybe is just a server overload due to the massive download.....
    BlackBerry9000/5.0.0.190 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/1

  13. #13
    frisco49ers's Avatar
    frisco49ers no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    2840D481
    Posts
    339
    I have already downloaded it and it is installed. I get this error when I try to log in.
    BlackBerry9000/4.6.0.282 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Well it finally let me install the new windows live messenger! I was able to sign in without problems as well, now time to test it out.
    BlackBerry8330/4.5.0.169 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/106

  15. #15
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    woooo I might actually upgrade to 5.0 now

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •