Page 25 of 34 FirstFirst ... 2021222324252627282930 ... LastLast
Results 361 to 375 of 496

I can't access the link from my phone either. Can someone pm me the link? ... BlackBerry News forum

  1. #361
    walkiniceberg's Avatar
    walkiniceberg no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    21D45768
    Posts
    260

    Advertisement



    I can't access the link from my phone either. Can someone pm me the link?
    ~via smartphone mobile.pinstack.com~

  2. #362
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Unable to update via my device will have to do it when I get home.
    ~via smartphone mobile.pinstack.com~

  3. #363
    Diffused's Avatar
    Diffused no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    151
    Wait a minute; I can do it and mine is nothing special. BUT, I did enter the address into Opera Mini and had the link sent to me and did it that way. Runs good so far. Try that.
    ~via smartphone mobile.pinstack.com~

  4. #364
    BklynEddie's Avatar
    BklynEddie no está en línea Stack level 4
    Join Date
    Jan 2007
    PIN/ID
    3089BE1A
    Posts
    622
    There is a link in the first post (http://forums.pinstack.com/showpost....17&postcount=1) see if that one still works for OTA.
    Needed to get a replacement 8330 Curve again, so I got a New pin and it's in my profile... Got 8330m now!

  5. #365
    Diffused's Avatar
    Diffused no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    151
    Well, I just thought I would report that the SMS Viewer is working fine, since I have now upgraded my Curves OS from 4.3 to 4.5. I am having issues the Empower Email Viewer though. I have set custom backgrounds for all my emails, and it seems to randomly show just the native view. Some I receive from are always OK but others that I don't receive from to often open as native. I have deleted the app and re downloaded it and done numerous battery pulls to no avail. I know some others, early on had trouble with these Two viewers not being compatible but thought that was taken care of. Is anyone else having similar problems?
    ~via smartphone mobile.pinstack.com~

  6. #366
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Finally got time to send link to device via PC. Installing now. I hope Ani doesn't mind. Here is the wap link.
    Last edited by moderncowboy; 06-18-2009 at 10:31 PM.

  7. #367
    ani's Avatar
    ani
    ani no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    271
    Quote Originally Posted by moderncowboy View Post
    Finally got time to send link to device via PC. Installing now. I hope Ani doesn't mind. Here is the wap link.
    Not at all Its already in 'public' beta

  8. #368
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I installed the latest update last night. It is working very well so far. I still get some threads where "the green blob" and outgoing envelope show up and some threads without either. I don't mind it either way so this really doesn't bother me.
    I'd say it's pretty much ready to be released.

  9. #369
    Diffused's Avatar
    Diffused no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    151
    I am loosing my SMS Viewer off and on, same as the email viewer. Just does it randomly except with SMS, I can back out and reopen and it's OK.
    ~via smartphone mobile.pinstack.com~

  10. #370
    fastcivic416's Avatar
    fastcivic416 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    40
    i am finding that the custom picture i have for my storm 9530 (running v.148) is glitchy. it shows the full screen pic in both portrait and landscape but sometimes it will show the portrait version in landscape and it will be tiled.... very weird. then sometimes it will do the vice versa. it'll show the landscape pic tiled in portrait mode....

    i also notice that sometimes (very rarely) that the custom picture does not show at all. it goes back to native mode. this happened once when just opening a text msg to reply to it and also at a different time when i tried to reply to a msg.

    if i do a battery pull, all is fixed. i will keep testing it out but overall, this app is amazing. i hope all the bugs are fixed before the final product is released.

  11. #371
    fastcivic416's Avatar
    fastcivic416 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    40
    i just did some troubleshooting and i duplicated some the issues i posted above.

    when i'm in an EMAIL acct and i hit the "compose" button, it will show me all my options. it'll show me "email, pin, sms text, mms, instant msg." if i select sms from there, it will take me to my sms box and allow me to create a text msg but it will only show in the native format. the smsviewer doesn't work unless i compose a text msg directly from the sms box.

    i also notice that when i'm in the sms box and try to compose a new text or reply to a msg in landscape mode, it will show the custom pic in full screen but once i put it to portrait mode, this is where the pic becomes tiled and stays "locked" in landscape mode.

    if u send me a pm with ur email address, i can send u a picture of what i'm talking about.

    i also noticed that in portrait mode, the header section will cut off the top portion of the custom pic. this wasn't there in the previous updates.

    unfortunately, i don't have anymore time to trouble shoot but if i come across anymore issues and i can duplicate them, i'll post them up here.

    thanks!

  12. #372
    fastcivic416's Avatar
    fastcivic416 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    40
    i found another bug but its no big deal.

    i have a custom pic set as the background and i have the color of the font set to dark blue. when correcting a spelling error, it switches the color back to black but its only the world. i've duplicated this many times and it only happens when correcting a word.

    like i said, its nothing big but i'm sure u guys wanna fix every bug before officially launching this app.

  13. #373
    fastcivic416's Avatar
    fastcivic416 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    40
    man.......i just found another bug....

    on the storm, if u type out a text and then slide the keyboard down to hide it, there should be some buttons available so u can send a msg. this button is missing. i also think there should be 2 other buttons there as well but i can't remember what they were in the native form. there should be a total of 5 buttons to select from but the sms viewer only shows 2 of them. those would be the scroll up/down option.

    the send button has to be available at the very minimum. if i remember what the other two missing buttons are, i'll post up here again.

  14. #374
    fastcivic416's Avatar
    fastcivic416 no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    40
    i duplicated another problem. when receiving a text msg while the phone is in the holster, the smsviewer doesn't work when u pull it out as soon as u feel/hear the sms vibe/alert. it just goes back to native. simple fix for this tho. all u have to do is back out of the sms to ur home screen and go back into it and it'll work again.

    just thought u would be interested in this

  15. #375
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    Quote Originally Posted by fastcivic416 View Post
    i duplicated another problem. when receiving a text msg while the phone is in the holster, the smsviewer doesn't work when u pull it out as soon as u feel/hear the sms vibe/alert. it just goes back to native. simple fix for this tho. all u have to do is back out of the sms to ur home screen and go back into it and it'll work again.

    just thought u would be interested in this
    i've seen the same thing. backing out and going back fixes it, but sometimes it does revert to native view when pulling out of the holster.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •