Page 63 of 72 FirstFirst ... 5859606162636465666768 ... LastLast
Results 931 to 945 of 1074

No dice here, i am on brink to wipe my Bold clean... I will try ... BlackBerry News forum

  1. #931
    vault1965's Avatar
    vault1965 no está en línea Stack level 2
    Join Date
    Apr 2009
    Posts
    43

    Advertisement



    No dice here, i am on brink to wipe my Bold clean...
    I will try to uninstall SA, battery pull, install it again OTA, battery pull and then will try again.

    I will let you know.

    Thanks everybody for help ;=)

  2. #932
    vault1965's Avatar
    vault1965 no está en línea Stack level 2
    Join Date
    Apr 2009
    Posts
    43
    Quote Originally Posted by jrhorner71 View Post
    Ok on my phone profile settings I don't see anything for leds that could be another problem people are having. Exactly where you find that setting.
    ~via smartphone mobile.pinstack.com~

    It is new setting for 5.0 profiles...

  3. #933
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Quote Originally Posted by vault1965 View Post
    It is new setting for 5.0 profiles...
    Ok thanks
    ~via smartphone mobile.pinstack.com~

  4. #934
    jrhorner71's Avatar
    jrhorner71 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    @5K
    Posts
    843
    Pfluger just thought of something. 4.6 and above has an extra file, net_rim_bbapi_messagelist. Do you think this file could be causing some of those problems for those os versions.
    ~via smartphone mobile.pinstack.com~

  5. #935
    pfluger's Avatar
    pfluger no está en línea Developer
    Join Date
    Jun 2008
    Posts
    464
    Quote Originally Posted by jrhorner71 View Post
    Pfluger just thought of something. 4.6 and above has an extra file, net_rim_bbapi_messagelist. Do you think this file could be causing some of those problems for those os versions.
    ~via smartphone mobile.pinstack.com~
    I assume this file is for integration of custom items into the global message list that was introduced in 4.6. Should have no effect at all.
    instango, BerryBuzz, BerryWeather, BerryPopup, SmartAlerts - Get our apps at m.bellshare.com
    Follow us on Twitter for updates, news and promotions @bellshare

  6. #936
    pfluger's Avatar
    pfluger no está en línea Developer
    Join Date
    Jun 2008
    Posts
    464
    Quote Originally Posted by vault1965 View Post
    Well, i have tried everything and just cannot get popups working in SA. SA is 1.0.2 and BerryPopup is 1.0.14. BerryBuzz is 1.1.83. Popup settings in SA are enabled. I am on verge to give up...
    Did you try testing this with text messages instead of e-mails? Try turning off SMS in BerryPopup and create a very simple SMS rule in SmartAlerts. This should get us closer to the cause of the problem.
    btw, any mute settings enabled in BerryPopup?
    instango, BerryBuzz, BerryWeather, BerryPopup, SmartAlerts - Get our apps at m.bellshare.com
    Follow us on Twitter for updates, news and promotions @bellshare

  7. #937
    iridemybike's Avatar
    iridemybike no está en línea Stack Professional
    Join Date
    Jun 2007
    Posts
    495
    Ok, I'm having a problem where I have a few sms alerts set up and one person that is texting me is coming up with the wrong tone, I'm not sure why though. Here is what I have.

    Alert 1: Is set for sms from a specific number and works fine. Plays Tone 1.

    Alert 2: Is set for sms from a specific number and is the tone that is playing for the odd person. Plays Tone 2.

    Alert 3: Is a catch all filter set to get any message with the letter "a" in it(very common letter, I'm trying to have it be a tone for everyone else). Plays Tone 3.

    Alert 4: Same as Alert 3 but with the letter "o". Plays Tone 3.

    I had a person text me that did not match the number specified for alerts 1 and 2. Everytime I get a text from this person though it plays Tone 2. Even when I got a one word txt "good" it still played Tone 2 and not Tone 3. It only does it for this one person, for the other people that txt me the catch all filter works fine. Tried several battery pulls and I'm on the latest version released last night.

    Tucker

  8. #938
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Quote Originally Posted by iridemybike View Post
    Ok, I'm having a problem where I have a few sms alerts set up and one person that is texting me is coming up with the wrong tone, I'm not sure why though. Here is what I have.

    Alert 1: Is set for sms from a specific number and works fine. Plays Tone 1.

    Alert 2: Is set for sms from a specific number and is the tone that is playing for the odd person. Plays Tone 2.

    Alert 3: Is a catch all filter set to get any message with the letter "a" in it(very common letter, I'm trying to have it be a tone for everyone else). Plays Tone 3.

    Alert 4: Same as Alert 3 but with the letter "o". Plays Tone 3.

    I had a person text me that did not match the number specified for alerts 1 and 2. Everytime I get a text from this person though it plays Tone 2. Even when I got a one word txt "good" it still played Tone 2 and not Tone 3. It only does it for this one person, for the other people that txt me the catch all filter works fine. Tried several battery pulls and I'm on the latest version released last night.

    Tucker
    Put that alert on top of the other ones and see if that works
    ~via smartphone mobile.pinstack.com~

  9. #939
    iridemybike's Avatar
    iridemybike no está en línea Stack Professional
    Join Date
    Jun 2007
    Posts
    495
    Put which alert on top? If I put the catch all alert on top won't it just play Tone 3 for everybody?

  10. #940
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Pfluger I turned off sms selection and did not get popups for then today. Still wish I had a way to make the new ones only work.
    ~via smartphone mobile.pinstack.com~

  11. #941
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118
    Why are you using a catch all alert anyway wen you can just turn on bp and set the tone for email in the profiles? I think that your A alert and O alert aren't specific enough and you are confusing the alerts and bp.
    ~via smartphone mobile.pinstack.com~

  12. #942
    iridemybike's Avatar
    iridemybike no está en línea Stack Professional
    Join Date
    Jun 2007
    Posts
    495
    Because this is for sms. I currently have the default tone in profiles set to off for sms. I had to turn that off because I was getting an issue where it would play the default tone and the SA tone for the same sms. So I turned off the default tone in profiles and created the catch all. I could be missing something here though(entirely possible)...any ideas on a better way?

    Tucker

  13. #943
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118
    Since this latest update have you tried to use the sms properly with bp? Enable the popups and check it? If you would post your settings for bp that would help some. I would delete the SA alerts you have for the letters and try to use bp for them. I think that making SA check every alert for those letters is a bit too vague. Are you trying to get different alerts for certain people? Because you should set SA up for that one person.
    ~via smartphone mobile.pinstack.com~

  14. #944
    Morgase's Avatar
    Morgase no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    ASKME4IT
    Posts
    1,118
    I'm at work but I'll try to look at it when I get home.
    ~via smartphone mobile.pinstack.com~

  15. #945
    iridemybike's Avatar
    iridemybike no está en línea Stack Professional
    Join Date
    Jun 2007
    Posts
    495
    I have 2 alerts in SA for indiv people for sms.

    Here are my settings for SA:

    Alert 1: for an Indiv person sms. It's filtering by phone number. Plays tone 1.
    Preview checkbox is unchecked.
    LED color is on Sys Def.
    Reminder Alert is off.

    Alert 2: for an Indiv person sms. It's filtering by phone number. Plays tone 2.
    Preview checkbox is unchecked.
    LED color is on Sys Def.
    Reminder Alert is off.

    Alert 3: catch all filter 1. It's filtering by the letter "a". Plays tone 3.
    Preview checkbox is unchecked.
    LED color is on Sys Def.
    Reminder Alert is off.

    Alert 4: catch all filter 2. It's filtering by the letter "o". Plays tone 3.
    Preview checkbox is unchecked.
    LED color is on Sys Def.
    Reminder Alert is off.

    Settings for BP

    Enable BP: Yes
    .................................................. .
    Show popup for incoming emails:
    4 email accounts.....all are set to yes.

    Show popup for incoming sms: yes

    Only show popup for messages from contacts: No
    .................................................. ...
    Order Incoming Messages: Oldest First

    Turn on Backlight: Yes

    Auto Dismiss popup after: after 60 secs

    Mute when locked: Yes

    Mute when Backlight is On: No
    .................................................. ....
    Popup Layout: Buttons left
    Position: Sys Def
    Show message Preview: Yes
    Contact Photo Size: Medium
    Font size header: Default
    Font size message: Default
    .................................................. ...
    Muted Apps:
    Phone
    Messages

    Tucker

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •