Page 9 of 10 FirstFirst ... 45678910 LastLast
Results 121 to 135 of 141

Anyone else running .593 yet? I've had it on my BB for two days now ... BlackBerry News forum

  1. #121
    iheartmybb22's Avatar
    iheartmybb22 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask :)
    Posts
    273

    Advertisement



    Anyone else running .593 yet? I've had it on my BB for two days now and I'm really liking it. Not as buggy as .586 and way faster.
    "..the last thing you'll realize you need is what you've already got..." ♥
    Twitter ♥

  2. #122
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yep, it's way better than .586. Had a lot of latency with .586.....apps would take a moment to open whereas they open right up with this build. Battery life seems better, too.

  3. #123
    boomermarkovich's Avatar
    boomermarkovich no está en línea Stack Professional
    Join Date
    Jun 2008
    Posts
    476
    still hate the fact the took away the left/right convenience key.
    Your gene pool needs a lifeguard



  4. #124
    iheartmybb22's Avatar
    iheartmybb22 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask :)
    Posts
    273
    Quote Originally Posted by RogerG View Post
    Yep, it's way better than .586. Had a lot of latency with .586.....apps would take a moment to open whereas they open right up with this build. Battery life seems better, too.
    Definitely. And there's no black screen lag, either. I hated that. And the small fonts on the home screen kinda bugged me, too. =/
    "..the last thing you'll realize you need is what you've already got..." ♥
    Twitter ♥

  5. #125
    DaX05's Avatar
    DaX05 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Ask
    Posts
    146
    Thanks for the heads up. I'm upgrading to the .593.. OS .586 has been a bit buggy on my device. I just havent had the time to read up on it until now.
    "Give me ambiguity or give me something else!"

    T-Mobile 9700 | OS 6.0.0.344


  6. #126
    iMischief's Avatar
    iMischief no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    1
    already running .593 since two days, and have no problems yet...however i do have this feel that .545 was slightly better...

  7. #127
    enotar's Avatar
    enotar no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    6
    Running 593 since one week or so.
    Great OS .
    No problems so far.For me this is a keeper!

  8. #128
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by enotar View Post
    Running 593 since one week or so.
    Great OS .
    No problems so far.For me this is a keeper!
    I used 593 for a day, but went running back to 586 . . .back to buttery smooth

  9. #129
    DaX05's Avatar
    DaX05 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Ask
    Posts
    146
    I have almost a week now running OS .593 & it's been pretty stable as of yet. No issues whatsoever. Everything seems to be working on my 9700.
    "Give me ambiguity or give me something else!"

    T-Mobile 9700 | OS 6.0.0.344


  10. #130
    Join Date
    Jun 2007
    Posts
    5,737
    Yesterday I toggled back and forth between .593 and .586 to document what the differences are - and the biggie is that on 593 the performance of the camera is very poor, especially in the areas of white balance and autofocus. On 586 the white balance feature is great, as is autofocus. On 593 the camera performance is poor enough that I would have passed on the 9700 and tried out the new Curve . . .Anyone else notice this?

  11. #131
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Mark, I don't use the camera enough to have noticed this difference, but thanks for sharing.

  12. #132
    Lowrider's Avatar
    Lowrider no está en línea Device Pro
    Join Date
    May 2007
    PIN/ID
    Just Ask
    Posts
    1,418
    I am running 593, runs $Great! Best OS I've used.

  13. #133
    martineer's Avatar
    martineer no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    28A6B419
    Posts
    12
    I've also upgraded to 593 and so far so good.

  14. #134
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    .593 here too, ill give one thumb up....
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  15. #135
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    5.0.0.656 leaked. Get it here.

Page 9 of 10 FirstFirst ... 45678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •