Page 26 of 50 FirstFirst ... 2122232425262728293031 ... LastLast
Results 376 to 390 of 739

Just one correction: It's the John Mayer video that locks up when I try to ... BlackBerry News forum

  1. #376
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    Just one correction: It's the John Mayer video that locks up when I try to delete. (That must be a pre-loaded demo - I didn't put it on there.) It'll let me delete the ones I made fine. Sorry for the confusion. Still the video camera is totally disfunctional on .100 as far as I can tell.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #377
    tonebones220's Avatar
    tonebones220 no está en línea Stack level 2
    Join Date
    May 2008
    Posts
    18
    Quote Originally Posted by Papag View Post
    I just went to both NPR.com and NPR.org and tried it. Apparently they have a blackberry link you can use, but I didn't try it for testing purposes. I tried to download audio and it worked fine. Please keep in mind this was on UMA (wifi) at my home. I will try it after I get up for work on EDGE and see if it works. I've been a busy bee with .100 trying to see if I can break it, and so far have unsuccessful myself.

    I have broken 5.0 and twice have gotten 523 error and had to try and recover whatever I could. Needless to say I went back to 250. If yall have any advice pleasde share. BTW the apps. That crashed it were ota apps quite not ready for 5.0 I guess
    ~via smartphone mobile.pinstack.com~

  3. #378
    grapemist's Avatar
    grapemist no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    Posted
    Posts
    208
    Im having a crazy issue with my email today. For some reason, when I receive emails with picture attachments, I click on the menu key in an attempt to download my attachment(s) but there's no menu. Yesterday, I received emails with pictures and I had no problem. Why dont I have any menu functionality in my emails with picture attachments today?

    Someone????? Anyone????? Anyone????? Bueller????? Bueller?????

  4. #379
    grapemist's Avatar
    grapemist no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    Posted
    Posts
    208
    Someone, Please move my post to the appropriate topic. Sorry

  5. #380
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by grapemist View Post
    Im having a crazy issue with my email today. For some reason, when I receive emails with picture attachments, I click on the menu key in an attempt to download my attachment(s) but there's no menu. Yesterday, I received emails with pictures and I had no problem. Why dont I have any menu functionality in my emails with picture attachments today?

    Someone????? Anyone????? Anyone????? Bueller????? Bueller?????
    I would definitely do a battery pull.
    ~via smartphone mobile.pinstack.com~

  6. #381
    grapemist's Avatar
    grapemist no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    Posted
    Posts
    208
    Pulled battery several times today and nothing. I tried tweaking all of my email options and nothing. Tried tweaking the settings in the options app and nothing. The T-Mobile rep suggested wiping the phone clean and reformat the phone and im like, "uuuuuuuuhhhhhhhh". I want to completely exhaust my options before going that route. I just bought t his phone two days ago for pete's sake.


    uuuuuuuggggghhhhhhhhh

  7. #382
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I thought that I had read that there were mms issues with 5.0. Did you upgrade to 5.0? Haven't tried to open an mms yet.
    ~via smartphone mobile.pinstack.com~

  8. #383
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    hey guys when i get to my applications screen it looks like this:

    BB 5.0.0.90
    BB 4.6.1.94 downgrade
    BB 4.6.1.250 current

    i have been selecting the top one and it keeps saying "no update is required'?

    what am i doing wrong here?
    Cheers
    BiggDaddy
    my thumbs hurt.......

  9. #384
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Quote Originally Posted by BiggDaddyDutch View Post
    hey guys when i get to my applications screen it looks like this:

    BB 5.0.0.90
    BB 4.6.1.94 downgrade
    BB 4.6.1.250 current

    i have been selecting the top one and it keeps saying "no update is required'?

    what am i doing wrong here?
    Are you talking about in your DM? Which OS do you want on your BB. Have you deleted all the old OS's off of your computer?
    ~via smartphone mobile.pinstack.com~

  10. #385
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Quote Originally Posted by pdxmatts View Post
    Are you talking about in your DM? Which OS do you want on your BB. Have you deleted all the old OS's off of your computer?
    ~via smartphone mobile.pinstack.com~
    I want to try the 5.0 if its worth it. i didnt delete the other OS .
    Cheers
    BiggDaddy
    my thumbs hurt.......

  11. #386
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Ok. You want to go to control panel and delete any OS you have for your device. Then you want to download 5.0.100. Then run it to install it. Do not open DM yet. Go to my computer/program files/common files/research in motion/app loader and right click on vender .xml file and delete it. Then plug in your BB with the usb cord. Open DM. It will detect the new OS and ask you if you want to upgrade. Click yes and it will start the upgrade. Wait until it says successfully installed before you disconnect your
    BB. Good Luck. It's pretty easy.
    ~via smartphone mobile.pinstack.com~
    Last edited by pdxmatts; 07-08-2009 at 10:02 PM.

  12. #387
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Quote Originally Posted by pdxmatts View Post
    Ok. You want to go to control panel and delete any OS you have for your device. Then you want to download 5.0.100. Then run it to install it. Do not open DM yet. Go to my computer/program files/common files/research in motion/app loader and right click on vender .xml file and delete it. Then plug in your BB with the usb cord. Open DM. It will detect the new OS and ask you if you want to upgrade. Click yes and it will start the upgrade. Wait until it says successfully installed before you disconnect your
    BB. Good Luck. It's pretty easy.
    ~via smartphone mobile.pinstack.com~
    there is no OS there, i have deleted the vendor file and i am getting the same thing
    Cheers
    BiggDaddy
    my thumbs hurt.......

  13. #388
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    now im getting a fatal error LMAO
    Cheers
    BiggDaddy
    my thumbs hurt.......

  14. #389
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Ok, gonna jump in here and suggest totally forgetting about DM. Go to the same folder you deleted the vendor file from and try running the loader file from there.

  15. #390
    BiggDaddyDutch's Avatar
    BiggDaddyDutch no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    313
    Quote Originally Posted by moderncowboy View Post
    Ok, gonna jump in here and suggest totally forgetting about DM. Go to the same folder you deleted the vendor file from and try running the loader file from there.
    the loader keeps crashing!!
    Cheers
    BiggDaddy
    my thumbs hurt.......

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •