Page 22 of 50 FirstFirst ... 1718192021222324252627 ... LastLast
Results 316 to 330 of 739

Loaded 100 with no problems, now to see whats what.... BlackBerry News forum

  1. #316
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372

    Advertisement



    Loaded 100 with no problems, now to see whats what.
    "It’s been a long time coming, but tonight, because of what we did on this day, in this election, at this defining moment, change has come to America". - Barack Obama

    www.twitter.com/waydavis

  2. #317
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    So my take on it is Rapidshare pulled it but you guys still have it, have installed it and it's working? I'm downloading to my P-C now. Will wait to hear how it works for a day or so before installing. (I'm new to the 8900 and still on 4.6.0.199 currently.)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #318
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    JB. I used the megaload download. Why wait? Come on and get your feet wet. You will never want to go back to 4.6
    ~via smartphone mobile.pinstack.com~

  4. #319
    tuner2484's Avatar
    tuner2484 no está en línea Stack level 2
    Join Date
    Apr 2008
    PIN/ID
    Ask Me
    Posts
    47
    That's exactly what I'm doing JB. I downloaded the os but contimplating installing it. Waiting to hear some feedback from everyone before the install.
    ~via smartphone mobile.pinstack.com~

  5. #320
    k9820986843's Avatar
    k9820986843 no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    256D62B2
    Posts
    51
    just dloading .100 super exited i hope the new fb works man its too good

  6. #321
    cyberpyr8's Avatar
    cyberpyr8 no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    78
    Downloading now. I hope that it is as stable as .93 has been.

  7. #322
    cyberpyr8's Avatar
    cyberpyr8 no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    78
    It is faster. Has anyone been able to download and install Google Maps while running 5.0? I try downloading and get an invalid COD error. If I set permissions while installing I get further but still can't install it. If I don't set permissions if fails almost immediately. The exact error is 907 Invalid COD HTTP Error 404:Not Found.

    Still no Facebook icon. Do see some picture frames in my pictures list but I don't see a way to merge pictures into them.

  8. #323
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    I had Google maps installed before upgrading from 4.7.x.x and it works just fine. But I did not have to reinstall after upgrading to 5.0.0.93.

    OK...here is one for all of you. I tried to send a file (movie) via bluetooth to a friend's storm last nite. I have not tried to do this since upgrading to 5.x, but have had no issues in the past. When we paired up and I entered the password for his phone, mine rebooted....2 times with 2 attemps.

    I have, of course an 8900 with 5.0.0.93 and I just did an OTA upgrade on his to the new Verizon .148

  9. #324
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by pdxmatts View Post
    JB. I used the megaload download. Why wait? Come on and get your feet wet. You will never want to go back to 4.6
    ~via smartphone mobile.pinstack.com~
    Quote Originally Posted by tuner2484 View Post
    That's exactly what I'm doing JB. I downloaded the os but contimplating installing it. Waiting to hear some feedback from everyone before the install.
    ~via smartphone mobile.pinstack.com~
    OK, you two. I'm gonna do it this weekend. I've been out of town and unable to do much for the past few days. 5.0.0.100 it is!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #325
    blackhawk's Avatar
    blackhawk no está en línea Stack level 2
    Join Date
    Nov 2006
    PIN/ID
    Ask me
    Posts
    39
    OK guys, finally .100 is installed. This is what I have observed so far. Very fast installation and startup. Only rebooted once after installation. OS is acting very smooth. Memory is increased by about 10MB. BBM is working fine. Wifi is no problems. Viigo is running smooth. Google Maps is also running smooth. But GoogleTalk and Facebook is nowhere insight. My missed call notification is back. Bluetooth is problem is resolved which I was facing similar to Papag, that I was getting rebooted on .93 when pairing. On the whole seems to be a very stable OS. Go for it people.

  11. #326
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    This is my second go at 5.0. OS .93 was fairly stable but was still missing a lot of functionality. OS .100 has been installed for about 16 hrs. No reboots. Google Maps is working, SocialScope, Weatherbug....still no Facebook......no Viigo. What version of Viigo are you guys running?? BBM is working. I have some added memory which I think is due to the themes being deleted. The only theme installed is Precision T-Mobile but the OS runs smooth and zippy. Of course picture scroll is awesome. I'm still looking to see what other programs work with this but I like the stability of this particular build. I'll check back for more later....
    Nokia N900 32GB [Unlocked]
    ----------------------------------------
    OS: Maemo 5 (Debian Linux)
    Version: [PR 1.3] 20.2010.36-2

    Flash Memory: A-Data 16GB SDHC CL6-Turbo
    Overclocked @1Ghz

  12. #327
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    Good to hear. I have .100 downloaded but was waiting for more info. I think it's time now. Are we all on the bleeding edge, or what?

  13. #328
    blackman711's Avatar
    blackman711 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    ask
    Posts
    66
    I downloaded and installed .100 last night and all is well. Only problem I'm having is with my theme. Calendar items don't display on my today screen. Other than that everything works fine.

  14. #329
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    no issues here with my 8900, so far so good
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  15. #330
    Papag's Avatar
    Papag no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    24b0c8db
    Posts
    158
    I use the Apploader instead of DM, and MAN THAT WAS FASSST. Fastest update I've ever done. So far, so good.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •