Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

*****READ AND DO AT URE OWN RISK***** The following link/thread below gives information to upgrade ... BlackBerry News forum

  1. #16
    mcky's Avatar
    mcky no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    Ask
    Posts
    116

    Thumbs up Quick Fix and Upgrade from beta .101 for 8830

    Advertisement



    *****READ AND DO AT URE OWN RISK*****

    The following link/thread below gives information to upgrade ure beta version to .131 for 8830 and resolve some of the nagging problem with beta .101, like media player issue.
    I have personally tested this option with success. See my addition to the thread on page 2.

    http://forums.crackberry.com/f95/4-5...8830-a-148844/
    Last edited by mcky; 02-05-2009 at 10:48 AM.

  2. #17
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    I just read those steps. Not sure if I want to do it. Kinda scared.

  3. #18
    mcky's Avatar
    mcky no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    Ask
    Posts
    116
    Like I said I have updated my 8830 via this method and it fully working. the choice is always urse. I am happy fully screen of media player has been restored.

  4. #19
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    If I get bored over the weekend I will probably try it.

  5. #20
    bbfogie's Avatar
    bbfogie no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    37
    I installed .176 on my Verizon phone and so far so good. I'm seeing better memory management. I hardly use you tube, so I haven't tested that.

  6. #21
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    Quote Originally Posted by bbfogie View Post
    I installed .176 on my Verizon phone and so far so good. I'm seeing better memory management. I hardly use you tube, so I haven't tested that.
    4.5.0.176?? The newest one I have seen is 4.5.0.127

  7. #22
    bbfogie's Avatar
    bbfogie no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    37
    Sorry, brain fart.... I meant .127

  8. #23
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    I sometimes have issues were I can't find contacts that I know I have.

  9. #24
    steelersfan's Avatar
    steelersfan no está en línea Stack level 1
    Join Date
    Jun 2007
    PIN/ID
    32BF2591
    Posts
    6
    The trustworthy beaten down 8830 gets an update - and thanks to all y'all for the great info.

  10. #25
    lboogie76's Avatar
    lboogie76 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    3
    I'm running 4.5.101 on my 8830 and have a question about html email.....my question is that even though i have "download images automatically" set as YES in the email settings, I still have to manually download the images inside my email when i receive it. Is there a way to fix this? thanks for any help.
    "Success doesn't come to you....you go get it"

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •