Page 8 of 36 FirstFirst ... 345678910111213 ... LastLast
Results 106 to 120 of 528

Originally Posted by ranxoren See I cant put up with the ugliness and big size ... BlackBerry News forum

  1. #106
    uberspeed's Avatar
    uberspeed no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24aa4e29
    Posts
    154


    Quote Originally Posted by ranxoren View Post
    See I cant put up with the ugliness and big size of the G1. Android is AMAZING though!
    EXACTLY how I feel.

    As for this OS, how's the battery life and ringtones?
    Facebook
    MySpace
    Personal: 8900 4.6.1.250
    Work: 8330 4.5.0.160

  2. #107
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Blog Entries
    2
    Everyone is complaining about the battery life and the random shut downs. Personally, I don't like the G1!

    --HeavyC.
    ~via smartphone mobile.pinstack.com~

  3. #108
    drew4flt72's Avatar
    drew4flt72 no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    520
    Blog Entries
    1
    I haven't had any problems so far....it's only been about 24hrs so I can't really comment on battery life. Don't know if it's better but I haven't seen any deficiencies.

  4. #109
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Blog Entries
    1
    battery life seems normal here. but hasnt shut down or rebooted yet.

    edit: battery life is horrible for me on .168
    heavy usage off the charger started at 10 its now 5:42pm and my battery is at 25% left.
    It usually lasts until TOMORROW 5pm before its that low.
    Last edited by ranxoren; 03-01-2009 at 05:43 PM.

  5. #110
    Anthonyxa's Avatar
    Anthonyxa no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    13
    Quote Originally Posted by Osprey View Post
    Hi - excuse my ignorance, I am not very tech-savvy and am a new user of the 8900 as of mid January.

    Can someone please explain to me why, if these new operating system upgrades are so good, they are not being released officially ? Why does the Desktop Manager not find and install them automatically

    They are thrown in to the mix to as beta test so people can find flaws with the os and report back to rim, some might think these versions get leaked fact the matter is they are released unofficially in case something bad does happen to your berry

    us at rim can say ohhh we dont know anything about a beta your on your own pal lol

    thats my criteria just like the new windows 7 beta , ohhh yes can you please test it out for us

  6. #111
    uberspeed's Avatar
    uberspeed no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24aa4e29
    Posts
    154
    I too have experienced horrible battery life but will give it another run tomorrow. :-/
    Facebook
    MySpace
    Personal: 8900 4.6.1.250
    Work: 8330 4.5.0.160

  7. #112
    lovin2act's Avatar
    lovin2act no está en línea Stack level 4
    Join Date
    Sep 2007
    Posts
    796
    Battery life for me has been great on .168 from what I can tell! But I am comparing to OS .114 though so maybe anything is better than that one huh
    The very existence of flamethrowers proves that sometime, somewhere, some1 said 2 thmslvs "U knw, I really want 2 set those people over there on fire, but I'm just not close engh to get the job done".

  8. #113
    goldenhours's Avatar
    goldenhours no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    ask
    Posts
    86
    Running .168 since yesterday. No noticeable improvement on battery life, but not it's not getting worse either.

  9. #114
    richnere's Avatar
    richnere no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    28
    Just upgraded and did a battery pull after it was completed. So far so good. Camera much faster, browsing seems the same on WiFi. No problems with install. Will update tomorrow after first 24 hours. Updating from .133

  10. #115
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Blog Entries
    1
    Yeah battery life is definitely lacking on my end of things ...

  11. #116
    uberspeed's Avatar
    uberspeed no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    24aa4e29
    Posts
    154
    Quote Originally Posted by ranxoren View Post
    Yeah battery life is definitely lacking on my end of things ...
    I started off that way but now it seems to have settled down and I got great battery life yesterday. Better test today when I go to the gym and beat it up using the media player.
    Facebook
    MySpace
    Personal: 8900 4.6.1.250
    Work: 8330 4.5.0.160

  12. #117
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Blog Entries
    1
    Thats what i was thinking too, today its been better.

  13. #118
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I'm going back the the .152/.133 hybrid. Battery life is bad and when I am wap, some of the post are overlapping when I scroll. Also, when I reboot, my themes get an uncaught exception and move the icons around and makes the message icon dissapear. I didn't have any errors like that on the Hybrid.

    .133 and .152 are official releases, so I feel better using them.

  14. #119
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Blog Entries
    1
    pdxmatts where can i find the hybrid ill get on that (came out while i was using G1 so i wasnt aware of it) ?

  15. #120
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Hey Ranx. you have to kind of make it yourself. It's really easy. You download .133 and .152 and before you install you copy and paste the gprs folder from .133 to .152, then you install the .152 through DM. I will try to get you the link where it is explained. I just downgraded back to it. I had to use JL Commander to wipe my berry, I backed up before I did it. Then went back in and loaded .152. Then restored all my info. OS didn't take long at all.

    Guess what? I made a theme and when I loaded it using .168 the browser icon was missing, but after I went back to the hybrid, the browser Icon came back. I guess I will have to do the reboot thing and see if I get an error.

    So some of the theme problems are definately OS related

Page 8 of 36 FirstFirst ... 345678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •