Page 28 of 36 FirstFirst ... 2324252627282930313233 ... LastLast
Results 406 to 420 of 528

size=1] ~via smartphone mobile.pinstack.com~ [/size]... BlackBerry News forum

  1. #406
    calm_tiger's Avatar
    calm_tiger no está en línea Stack level 5
    Join Date
    Oct 2006
    Posts
    1,418

    Advertisement



    size=1]~via smartphone mobile.pinstack.com~[/size]
    Last edited by calm_tiger; 04-11-2009 at 12:15 PM.

  2. #407
    sting.kl's Avatar
    sting.kl no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    24FB3200
    Posts
    12
    Any other way to get my hands on .206 other than from the Orange UK site? I have made several attempts and it always time out after 20-30mb into the download. A pointer to other avenues to download this would be most welcomed. Thanks in advance.

  3. #408
    Hidr0's Avatar
    Hidr0 no está en línea Stack level 1
    Join Date
    Mar 2009
    PIN/ID
    24B31E66
    Posts
    11

  4. #409
    sting.kl's Avatar
    sting.kl no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    24FB3200
    Posts
    12
    Thanks Hidr0 and Kushari. I finally downloaded it. Will give it a try today.

  5. #410
    Zimmerman's Avatar
    Zimmerman no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    13

    .133

    Is there any way I can download this os ota?

  6. #411
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    nope... dont think that is available yet...
    i see RED...

  7. #412
    Join Date
    Jun 2007
    Posts
    373
    hey guys i dont own an 8900 ive bought 2 as gifts but thats about it help me out the latest beta OS please i have to troubleshoot for a friend haha and the link would be awesome too thanks

  8. #413
    Hired's Avatar
    Hired no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    38

    Upgrading to .206

    So I'm trying to install the latest OS .206 and I have sat here for at least an 90 mins.....I understand that it takes time upgrade the OS but it seems to be stuck on the first "Wait for device initialization" is there something I'm missing? I'm using the 4.6 DM and made sure that the vendor.xml was deleted. What am I missing?!?!?!?

  9. #414
    caboose06's Avatar
    caboose06 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    GoGrEEn!
    Posts
    228
    is you device locked? if so unlock the actual device and see what happens.

  10. #415
    Hired's Avatar
    Hired no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    38
    Quote Originally Posted by caboose06 View Post
    is you device locked? if so unlock the actual device and see what happens.
    locked? If you mean when the phone reboots and it prompts me to enter my password then yes.....

  11. #416
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Quote Originally Posted by Hired View Post
    locked? If you mean when the phone reboots and it prompts me to enter my password then yes.....
    make sure to disable the password during the upgrade process
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  12. #417
    Hired's Avatar
    Hired no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    38
    yeah so I pulled the plug.....now its blinking red and won't boot......errrrr HELP ME

  13. #418
    Hired's Avatar
    Hired no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    38
    So I'm pretty stuck right now......I've tried to reinstall the OS and now DM/Loader shows that the BB has an "Uknown PIN"

  14. #419
    caboose06's Avatar
    caboose06 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    GoGrEEn!
    Posts
    228
    have you tried a battery pull?

  15. #420
    Hired's Avatar
    Hired no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    38
    Well I found this site http://crackberry.com/blackberry-101...ked-blackberry and now I'm stuck at "Connecting to device (ARM)"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •