Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Be sure to delete vendor.xml file if those listed are not your Official carrier. Follow ... BlackBerry News forum

  1. #1
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877

    Latest Official OS for Pearl 8130 - As of Feb 20, 2010

    Advertisement



    Be sure to delete vendor.xml file if those listed are not your Official carrier.
    Follow This thread for help upgrading OS.

    Always backup using DM prior to upgrade!

    Desktop Manager 5.0

    Desktop Manager 4.7

    Desktop Manager 4.6

    Desktop Manager 4.3
    Last edited by pdxmatts; 02-21-2010 at 05:15 AM. Reason: Update

  2. #2
    sv_ted's Avatar
    sv_ted no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    6
    Isn't .89 newer? and official?

    I am now running .89 so it must be official.

  3. #3
    Kerzhan's Avatar
    Kerzhan no está en línea Stack level 1
    Join Date
    May 2007
    Posts
    6
    Does anyone know when Sprint will upgrade to 4.5? Rumor was this week!

  4. #4
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Just a reminder Stackers ~ This is an OFFICIAL OS RELEASE thread.
    Discussions regarding these Official releases only please.
    All BETA posts and related discussions need to be posted Here
    and will be deleted otherwise.

    Please check the Forum Rules & Guidelines on posting about illegal OS releases.

  5. #5
    edbolton92's Avatar
    edbolton92 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    1
    could i use this on my sprint pearl

  6. #6
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by edbolton92 View Post
    could i use this on my sprint pearl
    Yes as long as you follow the guides found here on the stacks and remember to delete the vendor.xml. Click the how to in my sig and you can learn more about upgrading.

  7. #7
    MooseBerry's Avatar
    MooseBerry no está en línea Stack level 2
    Join Date
    Nov 2005
    Posts
    59
    Quote Originally Posted by edbolton92 View Post
    could i use this on my sprint pearl
    You can use ANY 8130 software on your 8130. You just have to remove the vendor.xml.
    My BB History: 7510>7520>7100>7100t>7130c>8700c>8100>8300>8310>81 30>8330>9530>9630

  8. #8
    asif9t9's Avatar
    asif9t9 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    24
    I currently have .77 loaded onto my Telus 8130. I loaded up the news DM 4.7. I downloaded .89. I deleted vendor.xml. But when I startup DM 4.7, it says there is no new device software available. I can go into Application Loader and under Upgrades I can select .89 with a checkbox. But then I hit next, and it tells me there's no new device software available.

    I'll try with DM 4.6.

  9. #9
    Join Date
    Aug 2008
    PIN/ID
    3198998E
    Posts
    210
    That's happened to me too. I thought I just did something wrong. what's the deal with that?~via BB (wap.pinstack.com)~

  10. #10
    asif9t9's Avatar
    asif9t9 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    24
    DM 4.6 also didn't recognize anything, and I know it worked before because I used DM 4.6 when I loaded up .77. I think Telus is still back on OS 4.3, btw.

    I'm trying now to just run an update anyways.

  11. #11
    asif9t9's Avatar
    asif9t9 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    24
    Weird. I ran an update anyways, since I wanted to get rid of a couple of programs from the phone (Yahoo Go sucks, since it can't seem to tell my phone has a GPS).

    Anyways, after the long update, I checked and my phone is now .89.

  12. #12
    Pearloid's Avatar
    Pearloid no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    40
    Alltel's is 4.5.0.122 now for the curve and pearl

  13. #13
    applejosh's Avatar
    applejosh no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    346
    Quote Originally Posted by Pearloid View Post
    Alltel's is 4.5.0.122 now for the curve and pearl
    I believe that's the package number. If you install it and look at the application version (Options | About) it will say 4.5.0.89. The OS version numbers posted around here always show the application version (or whatever the terminology is).
    applejosh
    iPhone 4 (AT&T)
    OS 4.3

  14. #14
    Pearloid's Avatar
    Pearloid no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    40
    Quote Originally Posted by applejosh View Post
    I believe that's the package number. If you install it and look at the application version (Options | About) it will say 4.5.0.89. The OS version numbers posted around here always show the application version (or whatever the terminology is).
    ah, that does make sense

  15. #15
    ssullivan8130's Avatar
    ssullivan8130 no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    83

    Help, I used JL commander and now bricked my 8130

    Deleted - Got it streight. It is working.
    Last edited by ssullivan8130; 01-22-2009 at 01:39 AM.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •