Page 2 of 14 FirstFirst 1234567 ... LastLast
Results 16 to 30 of 210

Understandable. So you did the clean uninstall as was suggested? If not do that first ... BlackBerry News forum

  1. #16
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297

    Advertisement



    Understandable. So you did the clean uninstall as was suggested? If not do that first by uninstalling then going into c/program files/common files/ and delete the research in motion folder. Reboot your pc the install new DM and OS. Then reboot againn before connecting your BB also reboot your BB.

  2. #17
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239
    Well I just took the above steps and no luck. I'm at my wits end. Should I just install 4.5 DM?
    ~via BB (wap.pinstack.com)~

  3. #18
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Is this a big difference in the 8100 .68 and .81?
    ~Lauren

  4. #19
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by bellalisa99 View Post
    Well I just took the above steps and no luck. I'm at my wits end. Should I just install 4.5 DM?
    ~via BB (wap.pinstack.com)~
    Yes but make sure to clean uninstall the current one you are using first.

  5. #20
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Thanks for all the input last night when I decided to upgrade my OS to 4.5. It was scarry but worthwhile. Thanks again!

  6. #21
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239
    I upgraded to 4.5 and still am unable to load alx files. I give up and am going back to DM 4.3 .

    ~via BB (wap.pinstack.com)~

  7. #22
    714Rae's Avatar
    714Rae no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    76
    omg that sucks!!! let me know when it is working and what platform you went back to. i will re-build the theme for you in whatever OS you are using... even if that means installing an old plazmic version to do so.

    i am so sorry cell phone problems suck!!!!

    we should just be able to use voice commands and tell our phones to upgrade! lolol


    Quote Originally Posted by bellalisa99 View Post
    I upgraded to 4.5 and still am unable to load alx files. I give up and am going back to DM 4.3 .

    ~via BB (wap.pinstack.com)~
    If any issues with my themes are found, please inform me so I can fix them :)

    Hope sees the invisible, feels the intangible and achieves the impossible. ~Anonymous

  8. #23
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    i recently upgraded to the 4.5 but when i upgraded i forgot all about the proper way to install when you have a memory card...can anyone help me out n let me know wut i need to do?
    Last edited by Lavagirl; 12-05-2008 at 09:38 PM.

  9. #24
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Using your pc save all your files you want to keep from your memory card then put the card back in your BB and reformat it.

  10. #25
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    do i need to remove the OS n redownload or just remformat the memory card?

  11. #26
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Try the card first if that doesn't do it then reinstall.

  12. #27
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    ok...i'll try that now...i'll let you know how it goes

    thanx for your help

  13. #28
    bellalisa99's Avatar
    bellalisa99 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    Ask Me
    Posts
    239
    714rae,
    I don't think it is the version that is the problem as to your theme . I just cannot load anything anymore using DM. If you can make it OTA I think I can load it or at least try.
    Thanks!
    ~via BB (wap.pinstack.com)~

  14. #29
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by bellalisa99 View Post
    714rae,
    I don't think it is the version that is the problem as to your theme . I just cannot load anything anymore using DM. If you can make it OTA I think I can load it or at least try.
    Thanks!
    ~via BB (wap.pinstack.com)~
    Just for fun check and see if the 4.5 is showing up when you go into add remove programs on your pc. There has to be a fix for you. I am sure you are unzipping on your pc and then using app loader to browse and find it. I am trying to rule things out to find an answer.

  15. #30
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    ok...should i restart my phone once i have formatted the memory card? or once formatted can i start putting everything back in?

Page 2 of 14 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •