Page 21 of 25 FirstFirst ... 16171819202122232425 LastLast
Results 301 to 315 of 367

Originally Posted by skifreaks If i download the new OS for my curve 8320 is ... BlackBerry News forum

  1. #301
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Advertisement



    Quote Originally Posted by skifreaks View Post
    If i download the new OS for my curve 8320 is it then going to lock it to rogers?
    if you have managed to unlock your curve, installing a new device software package (OS) will not relock it. Once unlocked it is always unlocked.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  2. #302
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    Hi all!
    I'm new to this site and I must say that I have read all 21 pages to this thread with minimal success to my issue! But, you guys seem to really know your stuff so I'm hoping that you can help me!

    I recently started making themes with Plazmic and the first theme I made uploaded fine onto my 8330 with Sprint. But my second theme kept giving me the "no applications found on your device" message so I heeded every piece of advice you guys gave:

    I have the desktop manager v 4.3 and the device manager v 4.5 on my PC and the device manager is installed because its in my loader files on my C: drive. However, I still have v.4.3.0.127 on my BB! Is it imperative that the device manager software and my BB match because I don't think Sprint is allowing its users to update to the 4.5 OS since they are coming out with the Bold soon that will have the 4.5 OS? (that's just what I was told...i cud be wrong...) But I also looked for the 4.5 OS for my BB and couldn't find it.

    AND...I figured that maybe it was just my theme, so I tried downloading another zip file from another theme site and it worked perfectly...so I'm thinking it may just be my theme (boo!) but maybe you guys have another solution other than me remaking my theme!

    I mean, why would it work the first time and the second time, not!?! But also work with other themes!?!

    Please help!

    Gracias!

    And go obama!

  3. #303
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~

    Some random thoughts from your post.

    Is the theme you are trying to load version 2? Is it the same name as another theme you already have loaded? If so then change the name and try to load it. Also if you have 4.5 on your pc but not on your bb maybe delete the vendor.xml file? Did you forget? Are you sure the device matches?

  4. #304
    ballin45's Avatar
    ballin45 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    8
    hello,

    I just bought the pearl 8110 and am having trouble install apps. I download desktop manager v.4.6 (newest one) and the Blackberry software which I downloaded and installed too. I am getting this "no applications designed for your device were found" when I try to add apps which are compatible with my pearl model and I have the newest desktop manager available. What do i have to do?

    Thanks...

  5. #305
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    HI
    No, the themes are two different ones with different names. And i tried re-naming the theme that won't load and still no luck. But i didn't delete the vendor.xml file so I'll try that and see what happens...

  6. #306
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    BOoooooooooooooooooooo!!!! Still no luck...ne ideas? DO you think it's not working because my BB and PC os don't match?

    If so, how do I get the 4.5 version on my BB because I don't think Sprint is offering the upgrade since the Bold will be out soon...

  7. #307
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    is the theme a 4.5 theme only? if so, that may be the problem.

  8. #308
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    Yep, I think when I updated the OS on my computer, it made my target OS 4.5...hmm...so what do you suggest I do? possibly, go back to the 4.2 OS?

  9. #309
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    no, no ... the theme you are attempting to install... is it made for the 4.5 OS and your bb is running 4.2?

    open DM, click the about DM, then choose the third tab to see what OS is installed on your PC.

  10. #310
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    The theme I am attempting to install was originally made for the 4.2 but then I upgraded my OS and now the target OS is 4.5....

    I have the 4.5.0.77 installed on my PC but I still have the 4.2 (or 4.3) on my bb...could that be the problem?

    Do you think that the OS should match?

  11. #311
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    well, if you have 4.5 on your PC, but not on your BB then you didn't upgrade.

    is the OS you downloaded from a carrier other than your own? did you delete the vendor.xml file to install the OS?

  12. #312
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    The OS I downloaded was directly from blackberry.com. And yes, I deleted the vendor.xml file. I don't think Sprint is allowing the upgrade because the Bold will be out soon that will operate on the 4.5 OS but I'll double check...any other suggestions?

    Thank you so much for trying to help!

  13. #313
    adorse2's Avatar
    adorse2 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    7
    Boooooooo! I just called Sprint and they said they don't have the 4.5 OS for the 8330 yet and the latest they have is the 4.3. Any suggestions?

    Should I downgrade the OS I have on my PC then back to the 4.3?

  14. #314
    amcconnell's Avatar
    amcconnell no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    1
    Does It Matter Which Site I Dl The Os From? I Am With Sprint And I Have An 8130 Pearl But Sprint Is Not On The 8130 List

  15. #315
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by amcconnell View Post
    Does It Matter Which Site I Dl The Os From? I Am With Sprint And I Have An 8130 Pearl But Sprint Is Not On The 8130 List
    It depends on what you are wanting to do. If you want to update your operating system Sprint does not have a 4.5 released but you can download the operating system from any carrier and load it to your device. To learn how to upgrade you can read this thread. Post back if you have questions or need help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •