Page 5 of 6 FirstFirst 123456 LastLast
Results 61 to 75 of 81

my 8100 it's not being recognized by the DM, any help? Running Windows Sucking Vista...... BlackBerry News forum

  1. #61
    dubrs's Avatar
    dubrs no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5

    Advertisement



    my 8100 it's not being recognized by the DM, any help? Running Windows Sucking Vista...

  2. #62
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    dubrs, what version of DM are you running?
    is this the first time you have tried to connect?

    welcome to pinstack

  3. #63
    dubrs's Avatar
    dubrs no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    4.2,Tried 100 times already

    p.s. love your themes, that's why I'm trying
    Last edited by dubrs; 04-07-2008 at 05:21 PM.

  4. #64
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    cool thank you! themes are addicting

    i would uninstall DM 4.2 from control panel>add/remove apps
    then install DM 4.3 (link in the OP of this thread)

    see if that works

  5. #65
    dubrs's Avatar
    dubrs no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    it just shows different messages like:
    1) The USB current to low to charge
    2)opens the DM but doesn't recognizes the device when pressing (detect USB port)

  6. #66
    dubrs's Avatar
    dubrs no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    OK. I will try to install version 4.3

  7. #67
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by dubrs View Post
    it just shows different messages like:
    1) The USB current to low to charge
    2)opens the DM but doesn't recognizes the device when pressing (detect USB port)
    are you on a pc or laptop? are you plugging into a usb hub?

  8. #68
    dubrs's Avatar
    dubrs no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    5
    yes, laptop. USB

  9. #69
    skeogh88's Avatar
    skeogh88 no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    24153074
    Posts
    18
    will this program work with mac?

  10. #70
    hocus65's Avatar
    hocus65 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    17
    went back to blackberry.com and it gives you the option of which one you want. I downloaded the wrong one !! Got the right one now !! Thanks !!

  11. #71
    doutry's Avatar
    doutry no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    13
    please help me with my bb 8100.
    when ever i connect it a box pops up sayin
    USB Device Not Recognized
    one of the USB devices attached to this computer has malfunctioned, and windows does not recognize is. for assistance in solving this problem, click this message.

  12. #72
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by doutry View Post
    please help me with my bb 8100.
    when ever i connect it a box pops up sayin
    USB Device Not Recognized
    one of the USB devices attached to this computer has malfunctioned, and windows does not recognize is. for assistance in solving this problem, click this message.
    Sorry you are having trouble doutry. Are you using a pc or a laptop? Has the computer ever recognized the device without the error?

  13. #73
    proanim8r's Avatar
    proanim8r no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23E693F2
    Posts
    102
    Hi gang,

    I just purchased a brand new laptop with Vista Home Premium and I have installed BB Desktop Manager 4.3. The install went well, my Pearl (8100) is recognized, I even did a back-up. But as I try to configure the sync settings, I get an error:

    "Your computer must be connected to the Internet in order to initially configure synchronization settings. Please ensure that you are able to connect to the Internet and try again."

    I am, of course, connected to the 'net since I am able to converse in this forum. The only thing I found when I plugged that phrase into the intertubes was a recommendation to downgrade to DM 4.2 SP2. Before I did that, I wanted to check with the mightiest BB support team around. Any suggestions?

  14. #74
    doutry's Avatar
    doutry no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    13
    no my comp never had a prob with it before. i made a back up file i put songs on there and then i stoped for a bit and i wanted to put some stuff i got from some sites very neet and evil. but ya now i cant connect it anymore and th problem is. my brother has his blackerry and his connectsno problem

  15. #75
    ej's Avatar
    ej
    ej no está en línea Stack level 3
    Join Date
    Nov 2006
    PIN/ID
    280A5A37
    Posts
    382
    Quote Originally Posted by dubrs View Post
    it just shows different messages like:
    1) The USB current to low to charge
    2)opens the DM but doesn't recognizes the device when pressing (detect USB port)
    i am having this same problem but dealing with 4.3. i just got this comp so the dm has never been on here. i am running in windows vista home basic if that helps
    wreckless music
    makin the hits

    www.wrecklessmusic.bravehost.com

    add me on myspace www.myspace.com/wreckless_music

Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •