Page 27 of 28 FirstFirst ... 22232425262728 LastLast
Results 391 to 405 of 418

.509 is awesome. I keep my phone stuck in 2G, because the 3G signal is ... BlackBerry News forum

  1. #391
    Instrumentality's Avatar
    Instrumentality no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    22C7107B
    Posts
    76

    Advertisement



    .509 is awesome.

    I keep my phone stuck in 2G, because the 3G signal is so spotty in my apartment, but the battery life has gone from great to phenomenal on this build for me.

    I could get wifi to work on 464, but it was a bit flaky. That seems to be fixed.

    VVM is included here.

    The lock function is fixed!! You can now lock your phone without worrying about "butt-dialing" 911 again! (This used to happen all the time on my 8800 since it just has to push a button to call 911, and 464 forced this functionality back.) It works a bit different now, making use of the mute button to unlock rather than * - Send, which is fine with me, and it doesn't take an hour to fade the screen like before.

    This build seems pretty speedy, though my memory situation still sucks so bad, I'd probably get banned for using the words I'd like to. I start out with 19 megs, and that drops to 7 in about a day. I think its been like that on just about every build I've tried including 4.6, let alone 5.0. Must be an app I'm using, but I have no idea which one.

    I'm on AT&T, and not only is VVM there, but I didn't have to do any browser fix nonsense.

    Only remaining gripe is that you can still crash the clock app by hitting the trackball... the alarm dialog kills it. I've been setting my alarms through the calendar to get around it, which isn't so bad. But even there, if you click on a number rather than typing it, the app will crash. That has been true with all 5.0 builds that I can remember, but as slick as this OS is in other ways, I was really hoping they'd have fixed it by now.

    If you're on AT&T, I give this a huge thumbs up.

  2. #392
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    I've also noticed the memory leak I have few apps on my phone so I'm wondering if its ubertwitter,pandora,or opera mini seeing as that is what I have currently oh and app world

  3. #393
    ekosisi's Avatar
    ekosisi no está en línea Stack level 1
    Join Date
    Mar 2010
    Posts
    1
    I use MTN Nigeria network & use a blck berry bold 9000, how do I browse the web without paying. Can someone send me the configurations.

  4. #394
    timhobbs's Avatar
    timhobbs no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    52
    Anybody noticed any problems with choppy voice on .509?
    I get a real broken sound, I will have a full signal, in 2G and 3G. If I hang up and call right back it the sound quality is fine...

    Otherwise this s the only problem I have noticed in .509, it is the best build I have used yet on my Bold

  5. #395
    argentmacleod's Avatar
    argentmacleod no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    21071523
    Posts
    18
    Quote Originally Posted by timhobbs View Post
    Anybody noticed any problems with choppy voice on .509?
    I get a real broken sound, I will have a full signal, in 2G and 3G. If I hang up and call right back it the sound quality is fine...

    Otherwise this s the only problem I have noticed in .509, it is the best build I have used yet on my Bold
    I have been on .509 since it hit. Other than battery loss and losing memos and tasks, not a bad build. I've compensated by changing to 2G and wifi when at home. My bold lasts 3 days on standby now and much clearer call quality.

  6. #396
    argentmacleod's Avatar
    argentmacleod no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    21071523
    Posts
    18

    .554

    Smooth as a baby's bottom! Fast upgrade (fastest yet) all my apps work.(.554)
    Last edited by argentmacleod; 03-25-2010 at 05:51 PM.

  7. #397
    lauren25's Avatar
    lauren25 no está en línea Stack level 5
    Join Date
    Nov 2007
    Posts
    1,107
    Quote Originally Posted by argentmacleod View Post
    Smooth as a baby's bottom! Fast upgrade (fastest yet) all my apps work.(.554)

    I'd have to agree .554 has been working great.
    ~Lauren

  8. #398
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84
    Been running .554 for a couple of days now. I do see some minor changes, but very minor. Someone mentioned on a previous version that it made the text on the home page smaller somehow (in today mode) and it seems that this latest build puts it back to being a bit larger. Have the same theme on my phone and my wife's phone which is still on .509, and I do see a difference in a side by side comparison. Also, noticed if I am in the browser, and I hold down the menu key to switch applications, it isn't smooth on this version to scroll between the apps, it jumps and skips, but that's the only time I've noticed that. The .509 version doesn't do that. I still notice an AWFUL memory leak. I have to run QuickPull every couple of days when it prompts me to reboot. I typically have 30 mg of app memory on reboot, and then when it hits 5, I reboot, and go back to 30. I run a few apps that hit the internet every few minutes, BerryWeather Free (once an hour), Funambol (every 15 minutes), and of course the email apps. I'm not sure if those are what cause the memory leaks, but it's pretty bad. Otherwise, it's a decent version. I wouldn't say it's worth updating to if you are on .509 right now though.

  9. #399
    DarkSmooth23's Avatar
    DarkSmooth23 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    208765DF
    Posts
    99
    does anyone have the link for .554?

  10. #400
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84
    Looks like 5.0.0.592 is now out. Has anyone tried it? It came out pretty quickly after .554, wonder if the bugs were fixed? I may try it later.

  11. #401
    captain_tinker's Avatar
    captain_tinker no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    84
    got .592 installed now. So far so good, but still have something strange going on. First of all, it it seems to take a very long time to connect to the internet when it is on a wifi connection. When I get in range of the wifi spot that I have configured, it picks it up, but the wifi icon is grayed out for a long time. Sometimes never coming on properly. Also, the email addresses don't show the right icon if they are supposed to be a Yahoo address. I used to be able to get around it by sending service books, and it would show up properly, but it doesn't do it anymore. I actually downgraded back to .509 temporarily, and the same problem was there. So I wiped the phone completely and started over with the .592 version. Still same problem. So, not sure what to think of that.

    -capT

  12. #402
    argentmacleod's Avatar
    argentmacleod no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    21071523
    Posts
    18
    I upgraded to .592 and my wifi did the same thing what I did was turn all connections off reboot then turn it on. Worked fine since then. Don't know if this will help and the icon problem all my emails are consolidated into my one message icon aol, gmail, yahoo etc. So I don't see any difference on that. Bad memory drain as usual.I have stopped battery loss by using 2G and wifi only. Fast upgrade and all my apps work fine.

  13. #403
    isaacandy's Avatar
    isaacandy no está en línea Stack level 2
    Join Date
    Dec 2006
    PIN/ID
    25582522
    Posts
    39
    tried out the .592, all i can say is that memory leaks is worse than the .509
    Also, noticed that sometime when doing a 'forward as' on sms, it doesnt display the msgs on 'forward as email as well as PIN'

  14. #404
    tessitori's Avatar
    tessitori no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    271
    deleted by user
    Last edited by tessitori; 04-05-2010 at 03:07 PM. Reason: DELETED

  15. #405
    SGZrazberry's Avatar
    SGZrazberry no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    Just ask
    Posts
    488
    Im on 592 as well...no real difference from the last couple. Battery drain is noticeable but no wifi issues or memory leak....I would check your apps isaacandy, its more likely the app then the os if it is that drastic
    godsdameatIluvdezlittleboxes

    The answer to everything?...BBSAK http://rimgeeks.com/viewtopic.php?f=62&t=56

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •