Page 45 of 54 FirstFirst ... 4041424344454647484950 ... LastLast
Results 661 to 675 of 808

I upgrade to 4.5 and I had no problems. Everything works great thanks to your ... BlackBerry News forum

  1. #661
    pamaf2003's Avatar
    pamaf2003 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4

    ATT Navigator

    Advertisement



    I upgrade to 4.5 and I had no problems. Everything works great thanks to your directions! But when I launch ATT Navigator it says no GPS service available. So, I run Google Maps and everything works fine. I close the application, run ATT Navigator again and it works! Any idea why this happens and how to fix it? Thanks!

  2. #662
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by pamaf2003 View Post
    I upgrade to 4.5 and I had no problems. Everything works great thanks to your directions! But when I launch ATT Navigator it says no GPS service available. So, I run Google Maps and everything works fine. I close the application, run ATT Navigator again and it works! Any idea why this happens and how to fix it? Thanks!
    Does this happen every time you launch the Navigator? It happens to me occasionally, but only because I'm inside a building or in an area somewhat sheltered from the satellites. Also, once I've plugged in my destination, it seems to find GPS service with no problem and I'm on my merry way!

  3. #663
    pamaf2003's Avatar
    pamaf2003 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    RoGro thanks for you reply. It happens 50% of the time, in open areas (Google Maps works and it gives me my position). It looks like to "activate" the GPS service I need to run Google map first. It never happened with the 4.2. No big deal when you know the trick

  4. #664
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Check your settings in AT&T Navigator, pama. When you go into the app, go to Share & More>Preferences>General and check the settings for Connection and GPS Source.

    You might need to change the setting for Connection to TCP. Make sure the GPS Source is set to internal.

  5. #665
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    Just upgraded to 4.5.0.77 beta on my 8830 and I love it. I had to reinstall beejive and gmail app because they stopped working. I installed the "Why so Serious" theme instantly. The update did delete all the standard ring tones but I don't need them anyways.

    Haven't had any major problems yet. I'll post on here if I find anything.

  6. #666
    Radicaldoc's Avatar
    Radicaldoc no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    3
    People should be aware that upgrading there 8800 to 4.5 could well knock their blue tooth on the head. it did mine and a lot of others as well. on this and other forums

  7. #667
    nate4d's Avatar
    nate4d no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    9
    i want 4.5 for my 8330 where can i get it?

  8. #668
    dj forge's Avatar
    dj forge no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    17
    I upgraded to 4.5 yesterday. I have an AT&T 8300. Just wondering if anyone else is having the same problem I am:

    Even after changing the theme, when I open my messages section, it displays in the default AT&T theme, but only for the messages section! I hate the way that theme looks. I've tried several themes, even 4.5 specific themes, and I have the same problem. Also resent service books, didn't change anything.

    Any ideas on how to fix this?

  9. #669
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by nate4d View Post
    i want 4.5 for my 8330 where can i get it?
    Nate, you will find the links for 4.5.0.77 in this thread.

  10. #670
    bigz21's Avatar
    bigz21 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    3
    i get sos after i upgrade....

  11. #671
    bigz21's Avatar
    bigz21 no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    3
    can anyone help me???

  12. #672
    joshuav50's Avatar
    joshuav50 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    how do u upgrade the curve 8320? i did everything i am suppost to. such as, download the desktop manager, the new device software os 4.5 and several other kinds and delete the vendor file but when i plug in my fone and start the desktop manager it doesnt show any updates on my fone. do u have any idea on what i should do?

  13. #673
    joshuav50's Avatar
    joshuav50 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6
    how do u upgrade the curve 8320? i did everything i am suppost to. such as, download the desktop manager, the new device software os 4.5 and several other kinds and delete the vendor file but when i plug in my fone and start the desktop manager it doesnt show any updates the desktop manager to upgrade my fone. do u have any idea on what i should do?

  14. #674
    dubie76's Avatar
    dubie76 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    Ask
    Posts
    358
    Ok, I have upgraded to 4.5 on my 8330. Now, BBSmart does not work. I deleted it, then reinstalled it and nothing. The options are there, but when I click on it to bbsmart view, it does nothing. Any help or ideas???
    Sprint Tour 9630
    OS 5.0.0.230 (Leaked)

  15. #675
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by bigz21 View Post
    can anyone help me???
    Have you tried pulling the battery for 30 seconds and then putting it back in?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •