Page 41 of 54 FirstFirst ... 3637383940414243444546 ... LastLast
Results 601 to 615 of 808

i downloaded the app loader again and deleted the vendor.xml and it still doesnt work ... BlackBerry News forum

  1. #601
    jmami730's Avatar
    jmami730 no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    6

    Advertisement



    i downloaded the app loader again and deleted the vendor.xml and it still doesnt work im getting ready to give up can anyone plllease help me!

  2. #602
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372
    Quote Originally Posted by jmami730 View Post
    i downloaded the app loader again and deleted the vendor.xml and it still doesnt work im getting ready to give up can anyone plllease help me!
    It gives you a heart ache that it dosen't work. I was going to wipe but on backup it stops at Video Recorder backup.
    "It’s been a long time coming, but tonight, because of what we did on this day, in this election, at this defining moment, change has come to America". - Barack Obama

    www.twitter.com/waydavis

  3. #603
    jakaro's Avatar
    jakaro no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    166
    So i thought we were supposed to get html email with this upgrade and i still get <> with alot of image text? i also didnt get docs to go? i have 4.5.0.44 for the curve 8310

  4. #604
    CathWillows10's Avatar
    CathWillows10 no está en línea Stack level 1
    Join Date
    Apr 2008
    PIN/ID
    24B03C46
    Posts
    12
    Quote Originally Posted by jakaro View Post
    So i thought we were supposed to get html email with this upgrade and i still get <> with alot of image text? i also didnt get docs to go? i have 4.5.0.44 for the curve 8310

    I get that too with my email...

    and I had to add docs to go to the update...it didn't automaticly do it

    I'm sorry jmami730 I wish I could help you more.

    Are you downloading from the general link on the first post or one of the vendor links that might make a difference

  5. #605
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    If your HTML e-mail isn't working, go out to your BIS account and resend Service Books, then check in Email Settings for the HTML option. If it's still not there, go back to your BIS account, delete and re-add the e-mail addresses.

    As for Docs2Go, CathWillows10 is correct. It will not load automatically, but you can go back into Desktop Manager>Application Loader>Add / Remove Applications. The OS you have on your PC will load into view, scroll down and check the box for Docs2Go, click next and you'll be prompted to add the application to your device.

  6. #606
    mylinuxbox's Avatar
    mylinuxbox no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    122
    You can now complete the upgrade of OS direct from the Blackberry site.

    I loaded www-blackberry-com / upgrades and followed each step to the letter. Plugged my BB into the USB and continued. Yesterday took a dead BB to CPW to be sent back to Blackberry to be re-loaded with and OS.

    Completely killed my BB doing an upgrade. Not happy at all. Not even sure what differences therer are between 4.3 and 4.5?

  7. #607
    dkb218's Avatar
    dkb218 no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    207A6BED
    Posts
    6
    Maddening... Deleted a theme from my 8320 this morning. For some reason the entire BB got wiped. Not a big deal. OK so now I'm trying to download the OS from the BB site. Problem is, it starts the download and someplace between 3 and 4 MB it stops and says download complete. 50 Times so far. I have the OS home but I'm in need of my device before I can make it there.

    Anyone know of this problem and if so, any fixes? Not sure if asking this is against the rules but is there an alternative site to download the OS?
    Last edited by dkb218; 09-29-2008 at 04:01 PM.

  8. #608
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    did not work, dont have HTML e-mail, and cannot view streaming video, i upgraded to 4.5.0.81 on my 8310 what else could i try? thanks

  9. #609
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    dkb, not sure what would prevent you from downloading the entire OS. Are you trying to do this from work? Maybe a firewall issue there or something. I know I can't download things where I work.

    foregus, what didn't work? You're not getting HTML e-mails? This will only apply to NEW e-mail coming in since the upgrade, not e-mail already in your inbox. Log into your BIS account and resend service books, then go into a Messages folder, press the BB menu button, go to Options>Email Settings and see if there is an option to Enable HTML Email. See if a battery pull doesn't fix the video streaming issue.

  10. #610
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    HTML email worked i followed your steps twice, and it worked, thanks a lot!!

    i did the battery pull for the streaming video issue and did not work, when i try to view a video the media player pops up and nohing happens

  11. #611
    CathWillows10's Avatar
    CathWillows10 no está en línea Stack level 1
    Join Date
    Apr 2008
    PIN/ID
    24B03C46
    Posts
    12
    Anyone having a problem with your icons going back to default order when you do a battery pull? I usually order my icons and put the stuff I don't use often in a folder that I hide but if I do a battery pull it all goes back

  12. #612
    foregus's Avatar
    foregus no está en línea Stack level 3
    Join Date
    Sep 2008
    PIN/ID
    yes
    Posts
    98
    i did a battery pull but did not have that problem, i have heard that and expected that to happen but the icons stayed the way i arranged them hidden

  13. #613
    jakaro's Avatar
    jakaro no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    166
    Docs to go is nowhere to be found on my comp with the new os. I cant find it anywhere, whats the latest os for 8310? i have 4.5.0.44 what is a BIS account?

  14. #614
    jakaro's Avatar
    jakaro no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    166
    i found docs to go, its on my laptop, i dont have the actualy upgrade file on my pc so it wasnt finding it. but still need help with email i dont know what a BIS account is.

  15. #615
    YKevinR's Avatar
    YKevinR no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    9
    Hi guys, first post and I hope i'm looking in the right place. I looked around the site but couldn't find what I was looking for (not sure if I wasn't searching right or what..

    Anyway, I have DM 4.5 installed and I downloaded the .81 update. (I am on T-Mobile). I install the update, delete the Vendor file and then connect by 8120, start the DM....it says checking for device updates and the screen on the Blackberry shows "connected to pc" then on the phone it flashes to the regular screen, the DM stops the "searching for updates" and then the phone shows the "connected" screen and then flashes back to the regular home page.

    Any ideas?

    Thanks in advance!

    Kevin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •