Page 4 of 54 FirstFirst 123456789 ... LastLast
Results 46 to 60 of 808

Also, phone is freezing. CONSTANTLY. Getting pretty annoying at this point. Only way to fix ... BlackBerry News forum

  1. #46
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Advertisement



    Also, phone is freezing. CONSTANTLY. Getting pretty annoying at this point. Only way to fix it is a battery pull.

  2. #47
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    i cant take this...im going back to my old OS...this OS makes my themes look bad...my games cant play, and its constantly rebooting....
    its not worth it in my opinion

    too much headache for so little upgrade...

    4.2.1.xx it is!

    ummmmmmmmmmmmmm.................
    how do i go back to my old OS?
    Last edited by Ekzt1nr; 06-13-2008 at 04:10 AM.

  3. #48
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    PLEASE HELP! Everything was running smoothly and then all of a sudden, my pearl started flashing red on the LED indicator. In fact, it's still flashing. 2 quick flashes at a time. I was in the middle of upgrading. It was just finishing erasing apps. Now I have a dead berry with no OS and I'm freaking out!!!

    I DID back up before I started, but I have no idea how to wipe it now to start fresh. DM is not even recognizing that I'm connected to the computer

    Please help as soon as possible. Feel free to PM or reply.

    Thank you.

  4. #49
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    May I redirect you to this thread for that, truthfully, Hayden knows a lot more about how to fix that than I do.

    BlackBerry OS 4.5 Upgrade Support

  5. #50
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    PLEASE HELP! Everything was running smoothly and then all of a sudden, my pearl started flashing red on the LED indicator. In fact, it's still flashing. 2 quick flashes at a time. I was in the middle of upgrading. It was just finishing erasing apps. Now I have a dead berry with no OS and I'm freaking out!!!

    I DID back up before I started, but I have no idea how to wipe it now to start fresh. DM is not even recognizing that I'm connected to the computer

    Please help as soon as possible. Feel free to PM or reply.

    Thank you.

  6. #51
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    I'll try that. Thanks. I'm freaking out over here. I can't live w/o my Pearl!!!

  7. #52
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    jforce, posting your issue across multiple threads will not get anything done faster.

    did you unplug your bb during the upgrade from the usb? you said it was in the middle of the upgrade, but you don't say what happened.

  8. #53
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Quote Originally Posted by cherrichiodo
    jforce, posting your issue across multiple threads will not get anything done faster.
    What will happen is everyone will post links back to this thread. Lol.

    Quote Originally Posted by Ekzt1nr View Post
    i cant take this...im going back to my old OS...this OS makes my themes look bad...my games cant play, and its constantly rebooting....
    its not worth it in my opinion

    too much headache for so little upgrade...

    4.2.1.xx it is!

    ummmmmmmmmmmmmm.................
    how do i go back to my old OS?
    Vodafone has the download links for every pearl OS system ever made on there site. Also, I discovered that if you have a memory card it does
    Quote Originally Posted by Ekztnr
    its constantly rebooting
    that.
    Last edited by dallas1125; 06-13-2008 at 04:28 AM.

  9. #54
    glamswagger's Avatar
    glamswagger no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    249E5FE7
    Posts
    89
    I removed the memory card as well as any themes I had previously downloaded. Deleted then reinstalled data to my phone. Now its working great! All my info is here and I'm loving 4.5. ~via BB (wap.pinstack.com)~

  10. #55
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    Sorry about the multiple posts. No, I didn't unplug anything during the upgrade.

    My problem now is that I can't access anything thru the DM cause it won't recognize my phone. I need to somehow manually wipe it and then start over...I think.

    Thanks for your concern and help.

  11. #56
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Jl Cmder ^^

  12. #57
    Ekzt1nr's Avatar
    Ekzt1nr no está en línea Stack level 5
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    1,146
    thanx everyone for your help...but this wasnt for me...lol...it was pretty cool thinking it was for me all these past weeks...but, i know better now.lol

    thanx again for your help


    im alwaready heading back to my old OS, where everything is how it should be

  13. #58
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    checking out Jl Cmder now. Thanks.

  14. #59
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    I think Vodafone released this update too early. It still seems like it is in the beta stages.

  15. #60
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by jforce1 View Post
    checking out Jl Cmder now. Thanks.

    try taking the battery out. if that doesn't work, try this thread.

    ONLY use jl_cmder as a last resort as it will wipe your bb clean of EVERYTHING, including the OS. and chances are, once you wipe it, DM still may not recognize it.

Page 4 of 54 FirstFirst 123456789 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •