Page 34 of 54 FirstFirst ... 2930313233343536373839 ... LastLast
Results 496 to 510 of 808

Hey Hayden... Just a FYI, you need to update the list for 4.5 software downloads ... BlackBerry News forum

  1. #496
    javatyger's Avatar
    javatyger no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    U5W15H
    Posts
    645

    Lightbulb Need to update the list Hayden...

    Advertisement



    Hey Hayden...

    Just a FYI, you need to update the list for 4.5 software downloads since MTS Mobility now has the 4.5 for 8130 and 8330(I'm doing this update right now as I type this).

    Thanks for the walk through. :-) Do you know if my unlocked vendor themes will remain unlocked, or can I unlock the Vendor themes after my update???

    Thanks.

  2. #497
    klgmd's Avatar
    klgmd no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    171

    Just can't fix this problem

    Over the last several weeks I have tried at least 4 or 5 versions of 4.5 on my 8310 AT&T. I have absolutely no trouble successfully installing 4.5 but have the SAME PROBLEM EVERY TIME. The icon arrangement after rebooting returns to the original state. So I then have to re-hide icons and move icons. That happens evry time I reboot. It is just too frustrating and time consuming to rearrange after each reboot. So each time I wind up going back to 4.2

    ANY THOUGHTS????

  3. #498
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by klgmd View Post
    Over the last several weeks I have tried at least 4 or 5 versions of 4.5 on my 8310 AT&T. I have absolutely no trouble successfully installing 4.5 but have the SAME PROBLEM EVERY TIME. The icon arrangement after rebooting returns to the original state. So I then have to re-hide icons and move icons. That happens evry time I reboot. It is just too frustrating and time consuming to rearrange after each reboot. So each time I wind up going back to 4.2

    ANY THOUGHTS????
    I have the same device and probably have done the same number of upgrades and have had no issues with my icons. I believe this happens depending on the theme you're using.

  4. #499
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by klgmd View Post
    Over the last several weeks I have tried at least 4 or 5 versions of 4.5 on my 8310 AT&T. I have absolutely no trouble successfully installing 4.5 but have the SAME PROBLEM EVERY TIME. The icon arrangement after rebooting returns to the original state. So I then have to re-hide icons and move icons. That happens evry time I reboot. It is just too frustrating and time consuming to rearrange after each reboot. So each time I wind up going back to 4.2

    ANY THOUGHTS????
    I notice this more often than others with a lot of these newer BB's I've worked with a lot of the older 8700 series and very seldom saw this problem but especially with att when you do the icon or zen theme you'll end up having to rehide a lot of these unnecessary apps and icons. I own a 8310 myself and work with a lot of users that I recommend the 8310 to and find this is very common and haven't found a way other than leaving it on the traditional att theme.

  5. #500
    XXBobbXX's Avatar
    XXBobbXX no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    37
    hi i was wondering if when i upgrade to 4.5 can i still txt and instant msg my girlfriend who still has 4.3?
    XXBobbXX

  6. #501
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Quote Originally Posted by XXBobbXX View Post
    hi i was wondering if when i upgrade to 4.5 can i still txt and instant msg my girlfriend who still has 4.3?

    Should be no difference at all.

  7. #502
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Just upgraded to .55 and its smooooth, ..Loveing it. Only problem i found is that i had 2 Im icons and 2 Tzone icons, but other then that nothing big.
    o and my data was on AT&T ...Once I ran the Diagnosis, it switched to TMOBILE. .so seams to be ok .

  8. #503
    Jimso's Avatar
    Jimso no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    5
    Quote Originally Posted by BES Noob View Post
    Once you installed the new software you will need to pair the bluetooth device back up again before you will be able enable it.
    I have tried to add a bluetooth device how ever it still just sits with enabling and doesnt go any further, do you have any other ideas

  9. #504
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    There is really no other way. The bluetooth device isn't in pairing mode is what I suspect. That would be the only reason why it is not detecting.

  10. #505
    jessie0179's Avatar
    jessie0179 no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    24658D07
    Posts
    36
    it is better to do the searching! it is more easier.... please lord hopefully i dont jucked up my fone!! :-D

  11. #506
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Riddle me this.
    Why is it that in BB Browser I can't seam to log into websites, or create logings.
    IE - Youtube, Went to make a new Youtube account yesterday from the BB and it just kept coming back to the "Account Creation Page" .
    And :
    The Msg'ers that come with 4.5 , do those not work and we are still using OZ or another msging program? .

  12. #507
    jay_man33's Avatar
    jay_man33 no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    301DFD64
    Posts
    272
    Quote Originally Posted by TorturedNacho View Post
    Riddle me this.
    Why is it that in BB Browser I can't seam to log into websites, or create logings.
    IE - Youtube, Went to make a new Youtube account yesterday from the BB and it just kept coming back to the "Account Creation Page" .
    And :
    The Msg'ers that come with 4.5 , do those not work and we are still using OZ or another msging program? .
    Similar problem here - I can't download the Viigo RSS reader on the bb browser. When it says "go to getviigo.com/beta" I go there and there's NOWHERE To download. When I access the same website from Opera - it just offers me to d/l for os 4.0, 4.2, bold - I've tried all 3 and they all fail.

    Aside from that - I HATE how I only have 1 generic folder colour option AND the fact that my icons ALWYAS reset while I use the Today Plus theme!
    Best of Luck!

    JM
    301DFD64



  13. #508
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    i Need a Good ZEn theme, I can't stand today themes,

  14. #509
    artheman's Avatar
    artheman no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    1
    how do i find the apploader file under blackberry rim wutt i found was applicationkoader.dll

  15. #510
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    Quote Originally Posted by artheman View Post
    how do i find the apploader file under blackberry rim wutt i found was applicationkoader.dll
    Im Not sure i Understand what you're talking about? ..
    Are you talking about Apploader.exe , the actuall OS installer? ..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •