Page 16 of 54 FirstFirst ... 1112131415161718192021 ... LastLast
Results 226 to 240 of 808

I maybe shouldn't post this here but, i'm having problems with this web site, (Kronos.Williamslea.com) ... BlackBerry News forum

  1. #226
    Dwaine12's Avatar
    Dwaine12 no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    Good Try
    Posts
    443

    Advertisement



    I maybe shouldn't post this here but, i'm having problems with this web site, (Kronos.Williamslea.com) the site requires Java, and i know our BB's have it, but for whatever reason, My BB8310, OS 4.5, won't load this site, it will load Youtube and everything else..i'm like stuck can anyone help...? thanks in advance....

  2. #227
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    anyone having problems with low sound on .44 If so reply back if you are or if you have a fix. Even the stock ringtones are as soft as can be!!!

  3. #228
    blacknight0180's Avatar
    blacknight0180 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    2445561A
    Posts
    108
    Quote Originally Posted by lew2 View Post
    Make sure you're using the Internet Browser and NOT the MediaNet. You may need to resend your service books to make the IB show up again.

    Pinstack does work fine with IB on my 8310 on 4.5.0.42 once I figured this part out.
    sweet! thanks bro!!! havent talked to you in a long time!!!
    -=BlacKnight=-

  4. #229
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Quote Originally Posted by sanzen71 View Post
    anyone having problems with low sound on .44 If so reply back if you are or if you have a fix. Even the stock ringtones are as soft as can be!!!
    Actually, I noticed this too. Everything from voices to ringtones seem a bit quieter. A little annoying, but my 8310 was REALLY loud to start with, so I'm not that upset.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  5. #230
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    Quote Originally Posted by mjwood0 View Post
    Actually, I noticed this too. Everything from voices to ringtones seem a bit quieter. A little annoying, but my 8310 was REALLY loud to start with, so I'm not that upset.
    Hhmm yeah some people complained some loved it. But for me I need them to be loud.it was stated earlier in this thread that it was a bug for .37 so that's why I did the upgrade. But please if anyone else any suggestions or input let me know. I just want the loudness back!!!!

  6. #231
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Ya. .37 to .44 didn't change the volume at all for me. Hopefully an official release will change this.

    ~via BB (wap.pinstack.com)~

  7. #232
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    Does anyone have an answer as to why some folks have these bugs and some don't! Cause I'm about to go spider monkey on someone if this doesnt get fixed!

  8. #233
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625

    TMO and Gmail.

    So you have been using .42, you've noticed that email delivery is not instant(TMO & GMAIL). Here's a fix hopefully.

    1). Disable POP/IMAP on your gmail account options.

    2). Let your phone seat there until you get a msg from blackberry(donotreply@blackberry.com). It will go like this... "This email account is no longer accessible by your Blackberry device." <<-- thats good.

    3). Delete your account(gmail) using TMO's website or your device browser(mail setup application).

    4). Login into gmail, enable POP/IMAP.

    5). Setup the email account again using TMO's website or the Setup mail application.

    6). Test the email delivery speed again.


    Hope that helps.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  9. #234
    kbosworth's Avatar
    kbosworth no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    205C908A
    Posts
    2
    This Is All A Crock I Keep Asking For Help Just To Even Get 4.5 For A 8800 The Stupid Link Sends Me To A Home Page Wtf

  10. #235
    sugardad's Avatar
    sugardad no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    241ef283
    Posts
    100
    I once got that prob in 4.2 my solution was
    First to delete service books of the gmail accoutfrom within my device
    Then delete the account from within my BB user page
    after that
    First I re-created the gmail account in my BB user page
    and then re-send to my device the service books which included the gmail
    Voila (for me)
    ~via BB (wap.pinstack.com)~

  11. #236
    kikoman06's Avatar
    kikoman06 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    14
    any solutions for the white balance on the camera

  12. #237
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    Quote Originally Posted by kikoman06 View Post
    any solutions for the white balance on the camera
    Try HERE

  13. #238
    jayjay7411's Avatar
    jayjay7411 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    3189BF5E
    Posts
    389
    when is the 4.5 os coming out for the 8130 from sprint??

  14. #239
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Quote Originally Posted by jayjay7411 View Post
    when is the 4.5 os coming out for the 8130 from sprint??
    Sorry, nobody really has absolute dates, Some Carriers will not be releasing OS4.5 until september...

  15. #240
    i4cbj9's Avatar
    i4cbj9 no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    2
    I Had To

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •