Page 13 of 54 FirstFirst ... 89101112131415161718 ... LastLast
Results 181 to 195 of 808

How did you do this? I set up a youmail account. Can you explain? Originally ... BlackBerry News forum

  1. #181
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73

    Advertisement



    How did you do this? I set up a youmail account. Can you explain?

    Quote Originally Posted by pinpoint View Post
    luckily with TMO voicemail, I have it setup so it calls me back if there is a new voice mail. So really i am not missing out on anything.

  2. #182
    jbanga's Avatar
    jbanga no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7

    8100 update issue..

    I was wondering if any one can help me out with a issue I'm having with my Pearl ... I updated the other day and everything seemed fine but then I noticed that my BB Maps and BB Browser where gone...I tried hard reseting and rolling back update then reinstalling and I got them back until I restored the device then they vanished again...when I check applications in advanced settings its showing that both apps are installed but I don't see any icons for them and I can't set the BB browser as my default Browser only option is T-Zones... if you have a solution or can point me in the Proper Direction it would be much appreciated

  3. #183
    monilovesedmond's Avatar
    monilovesedmond no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    142
    Oh and I forgot to mention how freaking S-L-O-W it is!! Argh... It'll just freeze and I have to choose whether to do a battery pull or wait like five or 10 minutes for my phone to unfreeze.

  4. #184
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Quote Originally Posted by jbanga View Post
    I was wondering if any one can help me out with a issue I'm having with my Pearl ... I updated the other day and everything seemed fine but then I noticed that my BB Maps and BB Browser where gone...I tried hard reseting and rolling back update then reinstalling and I got them back until I restored the device then they vanished again...when I check applications in advanced settings its showing that both apps are installed but I don't see any icons for them and I can't set the BB browser as my default Browser only option is T-Zones... if you have a solution or can point me in the Proper Direction it would be much appreciated
    jbanga,

    I am assuming you have a data plan and it is active and working. Lets try the following to see if it helps....

    1. Go to OPTIONS>ADVANCED>Host Routing Table. Menu, Register Now.
    2. Either go into your BIS set up at MyTmobile.com, or the Set up Email icon on your phonem, and RESEND your Service Books.

    Post back your results....
    BlackBerry® Certified Support Specialist
    The Shark Tank

  5. #185
    Bod2000's Avatar
    Bod2000 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    13
    can I manually refresh my conection to the BES server via USB after upgrading the O/S?
    - if Blackberry desktop is connected to my exchange server and I connect the blackberry with the new O/S, can I not force a re-connection by manually refreshing the connection?encryption?
    I remember having to keep my mouse moving once a while ago to generate a key?

  6. #186
    inc188's Avatar
    inc188 no está en línea Stack level 4
    Join Date
    Jun 2006
    Posts
    567
    does anyone have a link for bb 8310 os 4.5.0.37?

    thanks

  7. #187
    jbanga's Avatar
    jbanga no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    It worked!!!!! they just appeared a few minutes after registering!!!!

    Thanks Garry F.

  8. #188
    rweasel6's Avatar
    rweasel6 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    13
    Anyone else unable to open Documents To Go?

  9. #189
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58

    Question Media Card issues with OS 4.5.0.37

    Hi everyone. I am having problems accessing everything but music files off my 1GB media card with this new OS.

    When I try to look at my pictures, it goes into a constant reboot cycle for hours. The only cure for this Ive found is letting it sit overnight and reset over and over again.

    My videos just don't show up at all.

    I also can't see any voice notes that I save to the card.

    The only ringtones I see are the preloaded ones but I know all mine are still around cause I'm using all custom ones and I see them when I mess with profiles.

    Does anyone know how to fix this or if there is a patch or something?

    I like the new OS, but this is getting frustrating.

    Any help would be greatly appreciated.

    Thanks.

    Edit: Oh, I already tried reformatting my card and this didn't change anything. I backed everything up and went to Options --> Media Card--> Menu--> Format. Then I reloaded everything and I still have the same problems.
    Last edited by jforce1; 06-17-2008 at 10:26 AM.

  10. #190
    planneau's Avatar
    planneau no está en línea Stack level 5
    Join Date
    Nov 2006
    Posts
    1,029
    JFORCE1......

    You need to plug you BB to your computer, go into the memory card and save all your files to your desktop. Then unplug it, go to your settings and re format your memory card. After it's done, plug it back into your computer and put all the files back on to your card. .............Note! you BB might save all the file onto the phone. go into your media app and look through you songs, pictures and ring tones for the files. they should be under the My......

  11. #191
    Bod2000's Avatar
    Bod2000 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    13
    Quote Originally Posted by jrleny View Post
    if you have wireless sync all you have to do is log into the desktop manager and logon to the email server and the server will begin to sync automatically. If this is not turned on then it must manually be set to sync.

    Actually I gave it a go this afternoon. Using Desktop Manager version 4.3. The desktop manager was connected to the exchange server. Server status online.

    Desktop Manager did the upgrade and then automatically re-connected me to BES server :-)

    I dont know if this will work for others but it worked perfectly for me. System is running perfectly and much faster - interesting when the updates to my Pearl 8110 were very minor - i just wanted the media player update promised.

  12. #192
    gqswagga's Avatar
    gqswagga no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    218879E8
    Posts
    88
    I had the same problem not being able to view the media on my media card until I restored my backup file before I uploaded 4.5 now my media shows up.. This also worked for restoring friends back on your blackberry messenger.. via BB (wap.pinstack.com)~

  13. #193
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58
    Quote Originally Posted by gqswagga View Post
    I had the same problem not being able to view the media on my media card until I restored my backup file before I uploaded 4.5 now my media shows up.. This also worked for restoring friends back on your blackberry messenger.. via BB (wap.pinstack.com)~
    So you used the Desktop Manager to restore everything again? Cause I restored everything right after upgrading to 4.5. Are you recommending that I do that again?

  14. #194
    thewildside's Avatar
    thewildside no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    79
    Quote Originally Posted by jrleny View Post
    How did you do this? I set up a youmail account. Can you explain?
    youmail.com is not a email service but it a voicemail service that will email you the voicemails to your email if you like and also they just started the visual voicemail service too

    hope this will help you
    all help given is free, and as is. I'd hate for someone to try and sue me for a mobile bill
    Help Me grow my website by spreading the word!
    http://gadgetworld4u.com

  15. #195
    Bod2000's Avatar
    Bod2000 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    13
    Quote Originally Posted by jforce1 View Post
    So you used the Desktop Manager to restore everything again? Cause I restored everything right after upgrading to 4.5. Are you recommending that I do that again?
    Not sure - I restored everything as a part of the upgrade process - it asks you when you start the upgrade if you want to run a back up - select yes.
    Then in the upgrade process, after the install and reboot (took 20 mins to reboot after the upgrade, dont worry if you just see an hourglass for what seems like years...) The system automatically re-installs all of the 3rd party apps you selected, AND installs all of you backed up settings and files :-)
    If you are connected using BES - for me it also re-connected my phone to the BES server
    As per multiple other users remember to remove any media card during the install and plug it in after it is all finished.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •