Page 11 of 54 FirstFirst ... 678910111213141516 ... LastLast
Results 151 to 165 of 808

I finally got 4.5.037 installed and now I'm in the constant reboot cycle. I already ... BlackBerry News forum

  1. #151
    jforce1's Avatar
    jforce1 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    58

    Advertisement



    I finally got 4.5.037 installed and now I'm in the constant reboot cycle. I already formatted my sd card and reloaded everything and it didn't seem to change anything. Music was working fine for a while. Then I tried to check out some pics on the sd card and it gave me the white screen of death again.

    This is getting very frustrating! I need to have my card in. Why is this such a huge problem? Doesn't RIM know that SD cards are in almost every blackberry now?

    I get that it should be reformatted, but that didn't change anything.

    Please help.

  2. #152
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ Hi Guys, I loaded the .exe file on my Laptop and installed it. But I can't find the vendor.alx file, when I look in the Research in Motion folder I don't see the apploader folder at all (I'm running Vista).

    Also when I first plugged the 8800 into the USB it came up with the upgrade window, but I hit cancel as I hadn't backed up yet. I haven't seen it come back up since then, how can I get it to give me the option again? Also how else can I make sure I find that alx file so I can delete the little sucker?

    Thanx Guys!

  3. #153
    Wizmatic's Avatar
    Wizmatic no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    23
    Hey ted, navigate to this location on your system.
    C:\Program Files\Common Files\Research In Motion\AppLoader

    Inside this folder you would see the vendor.xml file. Delete it and reconnect your blackberry to the system and the upgrade should pop up again.

  4. #154
    gqswagga's Avatar
    gqswagga no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    218879E8
    Posts
    88

    4.5 OS HELP!! plz

    I downloaded 4.5 for my 8100 now my blackberry messager isn't working.. It asked me if I wanted to upgrade my list and I clicked yes and got nothing just contacts(0/14)..can anyone help me
    *Chase-_-Life*

  5. #155
    usman's Avatar
    usman no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    207717F1
    Posts
    114

    4.5.0.37 not saving video

    Have you guys had this issue? And if so were you able to figure out a workaround for this? I have a 2gig mmc in here also but can't seem to save video.

    Another side issue is with the browser works great but sometimes I am unable to select txt boxes to type in with the mouse ball. It dosnt show the txt cursor.

    Please Advise. Thanks!

  6. #156
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    I'm not sure about saving the video issue, mine works fine for that.

    As for the browser, just turn off the cursor. It has some glitches in it.

    Open up your Browser>Menu>Options>General Properties>Uncheck the Enable cursor in column view

    Hope that helps

  7. #157
    Enzo10's Avatar
    Enzo10 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    4
    everything looks the same for me?

  8. #158
    usman's Avatar
    usman no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    207717F1
    Posts
    114
    Thanks, ill do that. As for the video I'm going to try and wipe my media card and see if that works.
    ~via BB (wap.pinstack.com)~

  9. #159
    usman's Avatar
    usman no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    207717F1
    Posts
    114
    That worked for the browser issue.
    ~via BB (wap.pinstack.com)~

  10. #160
    hydr0's Avatar
    hydr0 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7
    question... would it be possible to flash a VZW 8330 with the Sprint 8330 firmware?

  11. #161
    glamswagger's Avatar
    glamswagger no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    249E5FE7
    Posts
    89
    Quote Originally Posted by gqswagga View Post
    I downloaded 4.5 for my 8100 now my blackberry messager isn't working.. It asked me if I wanted to upgrade my list and I clicked yes and got nothing just contacts(0/14)..can anyone help me
    That happened to me...connect to desktop manager and just restore the data you backed up before you upgraded.

  12. #162
    glamswagger's Avatar
    glamswagger no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    249E5FE7
    Posts
    89
    Quote Originally Posted by jforce1 View Post
    I finally got 4.5.037 installed and now I'm in the constant reboot cycle. I already formatted my sd card and reloaded everything and it didn't seem to change anything. Music was working fine for a while. Then I tried to check out some pics on the sd card and it gave me the white screen of death again.

    This is getting very frustrating! I need to have my card in. Why is this such a huge problem? Doesn't RIM know that SD cards are in almost every blackberry now?

    I get that it should be reformatted, but that didn't change anything.

    Please help.
    The same thing happened to me... only fix i know of as of now is to downgrade back to 4.2. Kinda sux but at least its stable.

  13. #163
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    Quote Originally Posted by reddog187 View Post
    I'm not sure about saving the video issue, mine works fine for that.

    As for the browser, just turn off the cursor. It has some glitches in it.

    Open up your Browser>Menu>Options>General Properties>Uncheck the Enable cursor in column view

    Hope that helps
    or you can view my post which explains the cursor issue. hope it helps.

    http://blackberryforums.pinstack.com...832#post768832
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm

  14. #164
    Saltzz's Avatar
    Saltzz no está en línea Stack level 2
    Join Date
    Nov 2007
    PIN/ID
    244b783e
    Posts
    30
    I just finished installing it to my curve and the new feature is definitely a plus. But in the L theme it seems a bit more laggier then the bphone theme that i used to use.

  15. #165
    Charneus's Avatar
    Charneus no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    24372D18
    Posts
    47
    Does no one have an answer for my issue with Tellme? I still don't know why it was moved to here, but Tellme reboots my phone anytime I start the program. Sigh. I so badly want to use it too.

    Charneus

    ~via BB (wap.pinstack.com)~

Page 11 of 54 FirstFirst ... 678910111213141516 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •