Page 10 of 10 FirstFirst ... 5678910
Results 136 to 140 of 140

Originally Posted by jblackfish In options: Mobile Network : Connection Preference : Wi-Fi Preferred Mobile ... BlackBerry News forum

  1. #136
    OESC's Avatar
    OESC no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    16

    Advertisement



    Quote Originally Posted by jblackfish View Post

    In options: Mobile Network: Connection Preference: Wi-Fi Preferred
    Mobile Network: T-Mobile
    Network Selection Mode: Automatic

    In options: Advance Options: Browser: Default Browser Configuration: Wi-Fi- Browser

    In Browser: options: Browser Configuration: Wi-Fi Browser
    In Browser: options: General Properties: Wi-Fi Browser

    In Manage Connections: Mobile Network T-Mobile and Wi-Fi 2wire261 are both selected
    Mobile Network Options: Connection Preference is Wi-Fi Preferred
    Mobile Network Options: Network Selection Mode is Automatic
    Wi-Fi Options: Active Wi-Fi Connection is 2wire261
    Wi-Fi Selection Mode is Automatic
    How do I make my 8320 to have those options? because I allready did the wipe handheld and the options that appear on my BB are the following:

    In Browser: options: Browser Configuration: only appear Internet Browser and Hotspot Browser no Wi-Fi Browser
    In Browser: options: General Properties: only appear Internet Browser and Hotspot Browser no Wi-Fi Browser

    In Manage Connection:
    Data Services.........On
    Mobile Network
    Network Selection Mode.........Automatic

    and also i´ve tried all the steps for the UMA option and it not working I don´t know which step I am doing wrong....Thank You again

  2. #137
    blownbyboost's Avatar
    blownbyboost no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    2497293d
    Posts
    32

    Question

    Quote Originally Posted by OESC View Post
    How do I make my 8320 to have those options? because I allready did the wipe handheld and the options that appear on my BB are the following:

    In Browser: options: Browser Configuration: only appear Internet Browser and Hotspot Browser no Wi-Fi Browser
    In Browser: options: General Properties: only appear Internet Browser and Hotspot Browser no Wi-Fi Browser

    In Manage Connection:
    Data Services.........On
    Mobile Network
    Network Selection Mode.........Automatic

    and also i´ve tried all the steps for the UMA option and it not working I don´t know which step I am doing wrong....Thank You again
    mine is saying hotspot browser... i have seen it say wifi as well... if you got the lynkys tmo router with your phone it may say hotspot instead of wifi. if you did a wipe.. just curious you do have a sim card in the phone right... when you wipe it you loose the browser service books. once you power the phone up... with an active sim card that has a data plan you with get the service books back. try going to options, advanced, host routing table then hit options and register. go back 1 screen(options-advanced) and go all the way down to TCP and for APN enter wap.voicestream.com............. user name and pass stay blank.

  3. #138
    jd13's Avatar
    jd13 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    19
    I see all this stuff in the thread for Tmobile. What about having the issue with AT&T? How do I fix without wiping?
    PAX
    JD

    Avatar by KidNotorious

  4. #139
    rush420's Avatar
    rush420 no está en línea Stack level 2
    Join Date
    Nov 2009
    Posts
    36
    As far as I know the 8320s are the same no matter what network your on at least as far as options are concerned.

  5. #140
    3CISS's Avatar
    3CISS no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    26
    The file name on my server changed so I am re-posting the old video link.
    r00ted MT4G
    CBC

    Helpful links
    UMA setup guide |

Page 10 of 10 FirstFirst ... 5678910

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •