Results 1 to 6 of 6

I just reintalled the OS 4.1 from tmo's website and now when I use the ... RIM Blackberry 87xx forum

  1. #1
    ripvtech's Avatar
    ripvtech no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    23D6EE8B
    Posts
    89

    webbrowser is messing up after reinstall

    Advertisement



    I just reintalled the OS 4.1 from tmo's website and now when I use the internet hotkey it brings up the browser and show a screen that says "Blackberry" I have to hit the "back" button in order to get to the website I was on. How do I fix this it's driving me nuts!~JD

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: webbrowser is messing up after reinstall

    Do you mean the following screen? This means my internet is down, or sometimes the page is not viewable by the type of browser Im using.

  3. #3
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Re: webbrowser is messing up after reinstall

    Quote Originally Posted by ripvtech
    I just reintalled the OS 4.1 from tmo's website and now when I use the internet hotkey it brings up the browser and show a screen that says "Blackberry" I have to hit the "back" button in order to get to the website I was on. How do I fix this it's driving me nuts!~JD
    Hmm I would say try to resend your service books. See if that clears it up.

  4. #4
    ripvtech's Avatar
    ripvtech no está en línea Stack level 2
    Join Date
    Jul 2006
    PIN/ID
    23D6EE8B
    Posts
    89

    Re: webbrowser is messing up after reinstall

    @cp6169:
    Yeah, that's the screen I was getting.

    It stopped doing that at some point this morning.

    Thanks for all the replies if it happens again, I'll try resending the services books like Bryan said.

    ~JD

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: webbrowser is messing up after reinstall

    I am getting this currently as well rip. Basically my BlackBerry Browser is down because my BES is experiencing problems. Something to do with MDS. Good luck, try what Bryan said. Also you can delete the Browser's Service Book first, then resend them to your BB.

  6. #6
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: webbrowser is messing up after reinstall

    Or you might try doing the Register Now trick before logging in and resending service books. Go to Options/Advanced Options/Host Routine Table and from anywhere open the Menu and select Register Now.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •