Results 1 to 5 of 5

Hey Pinstackers sorry for the double post. But something is bothering me. My forums have ... RIM Blackberry 87xx forum

  1. #1
    Kit Fisto's Avatar
    Kit Fisto no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    26

    Web site pics on 8700 (wont load um all?)

    Advertisement



    Hey Pinstackers sorry for the double post.
    But something is bothering me.
    My forums have many pics and when I browse the forums on my BB it never loads all the pics.

    If there are 60 pics it will just load like 40 .
    Is there a way to increase the number of images loaded?
    Or is this a mem issue.
    Please advise

    MTFBWY

    ~Kit Fisto~
    Star Wars fans untie at the Jediarchives forums
    http://forcefx.proboards43.com/index.cgi

  2. #2
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Web site pics on 8700 (wont load um all?)

    sounds like a memory issue or possible the image type, jpg, gif, etc.............
    the list goes on
    you get the idea.
    use opera and let us know what you get
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  3. #3
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331

    Re: Web site pics on 8700 (wont load um all?)

    I get the same thing on some sites, one of the help files mentions a more images option somewhere in the browser but I can't find it. I though cutting off at a certain amount of pictures was just something the browser did.

    ~via BB (wap.pinstack.com)~

  4. #4
    Kit Fisto's Avatar
    Kit Fisto no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    26

    Re: Web site pics on 8700 (wont load um all?)

    Quote Originally Posted by DCookSta
    one of the help files mentions a more images option somewhere in the browser but I can't find it.
    Please can anyone tell us how to do this?
    Star Wars fans untie at the Jediarchives forums
    http://forcefx.proboards43.com/index.cgi

  5. #5
    v12clk's Avatar
    v12clk no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    25

    Re: Web site pics on 8700 (wont load um all?)

    Change your settings:
    Browser Options/ General Properties/ Image Quality(LOW)FASTER/ Repeat 100 times

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •