Results 1 to 10 of 10

I was given a 8703e and it has no browser. I downloaded the new software ... RIM Blackberry 87xx forum

  1. #1
    mushka26's Avatar
    mushka26 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    4

    Was Given Used 8703e--No Browser! Help!

    Advertisement



    I was given a 8703e and it has no browser. I downloaded the new software from my Verizon site and there is still now browser. I re-sent the service books, went to browser and clicked on the bold and still nothing. Any ideas?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    options/advanced options/host routing table

    then choose menu(trackwheel) and select register now.

  3. #3
    MWPatterson's Avatar
    MWPatterson no está en línea BES Pro
    Join Date
    Dec 2006
    PIN/ID
    Ask Plz
    Posts
    1,031
    Also it will not show up unless you have BB Data Service on it too.

  4. #4
    mushka26's Avatar
    mushka26 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    4

    still nothing

    I tried that. I am subscribed to both verizon and the blackberry service. There is no Internet icon on my blackberry either. Just email and blackberry messenger.

  5. #5
    PROCUT08's Avatar
    PROCUT08 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    51
    Go To Bis Server Sign In And Resend Service Books

  6. #6
    mushka26's Avatar
    mushka26 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    4
    did that...still no browser...

  7. #7
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Also make sure the icon is not hidden~via BB (wap.pinstack.com)~

  8. #8
    mushka26's Avatar
    mushka26 no está en línea Stack level 1
    Join Date
    Nov 2008
    Posts
    4
    aaarggghhh! still nothing...found the browser link, but says I don't have one when I click on it. Called Verizon and they told me to do the same thing as above.

  9. #9
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Delete your service books from your device and then resend them see if that does it for you.~via BB (wap.pinstack.com)~

  10. #10
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by mushka26 View Post
    I downloaded the new software from my Verizon site and there is still now browser.
    which software? the device OS or desktop manager? you may need to run the OS and be sure that the browser icon is checked (been a long time since i've used an older 'trackwheel' device)

    Quote Originally Posted by mushka26 View Post
    I re-sent the service books, went to browser and clicked on the bold and still nothing. Any ideas?
    went to what browser? what do you mean bold?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •