Results 1 to 5 of 5

Hey All, For some reason, when I type the letter "a" in an email or ... RIM Blackberry 87xx forum

  1. #1
    howiet4702's Avatar
    howiet4702 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    24AAA6BE
    Posts
    99

    Typing the letter "a"

    Advertisement



    Hey All,

    For some reason, when I type the letter "a" in an email or document and I hit the space bar, "a" disappears and instead it says "on on".....

    Is there something I hit by mistake for this to happen?

    Thanks...

    BTW, I have been learning a ton of stuff on pinstack!

  2. #2
    XLiMBS's Avatar
    XLiMBS no está en línea Stack level 4
    Join Date
    Sep 2006
    PIN/ID
    20F3D846
    Posts
    767

    Re: Typing the letter "a"

    Someone had to have put. "on on" as an auto text for the letter "a," yet going into your settings then select auto text and find it, then delete.

    ~via BB (wap.pinstack.com)~

  3. #3
    howiet4702's Avatar
    howiet4702 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    24AAA6BE
    Posts
    99

    Re: Typing the letter "a"

    THANK YOU! I just went in and fixed it. I couldn't fiqure it out for the life of me.

    Thanks again...

  4. #4
    sean350z's Avatar
    sean350z no está en línea Stack level 1
    Join Date
    Jan 2007
    Posts
    9

    Re: Typing the letter "a"

    Yea mine was set like that as well...'On On' must be a default value for the letter A after a period, perplexing indeed.

  5. #5
    trigga15's Avatar
    trigga15 no está en línea Stack level 5
    Join Date
    Aug 2006
    PIN/ID
    21655FFB
    Posts
    925

    Re: Typing the letter "a"

    it has to do with the language settings because mine used to do that as well

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •