Results 1 to 5 of 5

For those of you in BB Land that have WorldCam loaded, are you having any ... RIM Blackberry 87xx forum

  1. #1
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Thumbs down Trouble with WorldCam

    Advertisement



    For those of you in BB Land that have WorldCam loaded, are you having any issues? For the last 2 days, it has not connected to any camera I've tried. Thanks :cry:

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: Trouble with WorldCam

    I use to have that loaded with it started out free 2 years ago. No longer use it. Shoot them and email: http://www.virtualviews.com

  3. #3
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Trouble with WorldCam

    Thanks hydn. Will do and will report back if there is a software or server issue with them.

  4. #4
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Trouble with WorldCam

    I figured out the issue:

    I had been using the T-Mobile USA Wap Gateway (in the settings). For some reason, this stopped working. Once I changed the network setting to "Direct TCP", voila!!!

    Anyone having this issue should try this fix.

    Thanks

  5. #5
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •